1. Check out our companion app, Forums for Android! Download from Google Play

Root Problems Rooting - Unrevoked Just Waits

Discussion in 'Android Devices' started by thirdfloornorth, Sep 21, 2010.

  1. thirdfloornorth

    Thread Starter

    Sep 6, 2010
    Ok, CDMA Desire thru Cell South.

    Downloaded HBOOT drivers, restarted while holding power and volume down.

    Plugged phone in, waited til it said HBOOT Usb Plug

    Installed drivers manually from the place I unzipped them. They installed correctly, said so and then had a Android Phone - Android Bootloader Interface

    Restarted the phone, plugged it in to the computer, made sure it was set to USB Charging Only, USB Debugging is on.

    Opened unrevoked, now it says forever, 'Waiting for device. Plug Phone in now' etc.

    I've tried unplugging and replugging, no avail.

    I have never had HTC Sense installed on my computer.

    Even though I installed HBOOT drivers, when I plugged my phone in this time it did the detected new hardware protocol again now under Device Manager I have a new hardware detected thing called ADB, with a yellow exclamation mark.

    Have tried this on two separate computer, exact same process and result.


  2. thirdfloornorth

    Thread Starter

    Sep 6, 2010
    I found a way to get around the ADB problem (force installed fastboot USB drivers from SDK), but when it gets to the Clockwork Recovery screen and tried to apply the s-off patch, it said:

    E:unsupported radio version
    E:Update failed. Check sdcard/soff.log
    E:Error in /data/local/unrevoked-forever.zip
    (Status 42)
    Installation aborted,
    /tmp/recovery.log was copied to /sdcard/clockworkmod/recovery.log. Please open ROM Manager to report the issue.

    I am now worried as HELL.

    Ok, I have superuser permissions in my application list. But when I go into it it's empty? Just worried that it didn't go off without a hitch... no S-OFF?

    EDITEDIT: Ok, the superuser permissions is supposed to be blank. I guess the rooting took? But worried about the S-OFF problem, and especially worried I had to force-install a driver.

Share This Page