1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problems: Updating Firmware version 11.04.13.03 [w/ pics]

Discussion in 'Android Devices' started by Passo, May 14, 2011.

  1. Passo

    Passo Lurker
    Thread Starter

    Hi all,

    I'm trying to upgrade my firmware to 2.3 using Kies, but it isn't working. The firmware downloads correctly onto Kies, but then nothing happens (see attachment 1). Also, my phone goes to a black screen with yellow text saying 'downloading', (see attachment 2) but it does not download. I'm sure it's not downloading anything from the Internet because a speed test shows that my internet is not being used by anything but my PC. I've tried restarting the update twice, with the same result. What are my alternatives? I'm downloading some firmware from SamFirmware, but I don't know what to do with it next. Any help would be appreciated!
     

    Attached Files:




    1. Download the Forums for Android™ app!


      Download

       
  2. soudy1994

    soudy1994 Well-Known Member

    gingerbread is not yet released for ace
     
  3. Passo

    Passo Lurker
    Thread Starter

    I've now changed the title of the thread. So it's just a normal firmware update - but it's still not working! It says it's version 11.03.13.03.
     
  4. soudy1994

    soudy1994 Well-Known Member

    try deep at night or early at morning
     
  5. jacksode

    jacksode Newbie

    Having the same issue, stuck on 0% after download from the internet. I find it hard to believe it is a server error as the update downloaded already. The issue seems to be moving the update between the computer and the phone.
     
  6. poshkid

    poshkid Newbie

    What is your current firmware version?

    What is your PC's windows version ??
     
  7. jacksode

    jacksode Newbie

    I am running Windows 7 ultimate
    firmware is 11.05.16.02
     
  8. jacksode

    jacksode Newbie

    Just to confirm the issue. I open kies, it tells me to update my firmware, i go through the backup process, then the download starts, the firmware appears to download to my computer, the screen then says firmware upgrade in progress, and my phone screen goes black and says downloading... it get stuck there permanantly. I appear not to be able to update.
     
  9. jacksode

    jacksode Newbie

    More Info.

    Update From:
    PDA:KA9/PHONE:KA9/CSC:KA9 (THL)
    To:
    PDA:KC1/PHONE:KC1/CSC:KC1 (THL)

    seems like this is a common issue.
     
  10. pujitjuneja

    pujitjuneja Well-Known Member

    We can't possibly help you man.. this is a problem with kies.. You just have to keep trying..
     
  11. krayedz

    krayedz Lurker

    Try starting KIES as administrator.
     
  12. stomms

    stomms Newbie

    Oh yes, it is, but not for all regions, only Russia and Baltics...
     
  13. djcurzed

    djcurzed Newbie

    im having the exact same problem... only it says my update is from KB1 to KP1

    Im from South Africa lol HELP!!!!
     
  14. jacksode

    jacksode Newbie

    My problem finally resolved with the latest update to Kies.
     

Samsung Galaxy Ace Forum

The Samsung Galaxy Ace release date was February 2011. Features and Specs include a 3.5" inch screen, 5MP camera, 278GB RAM, Snapdragon S1 processor, and 1350mAh battery.

February 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...