1. Check out our companion app, Forums for Android! Download from Google Play

Support problems upgrading to 2.2 and rooting. both seperate but same issue

Discussion in 'Android Devices' started by tha5150, Aug 30, 2010.

  1. tha5150

    tha5150 Well-Known Member
    Thread Starter

    Jun 23, 2010
    ok so i tried the 2.2 root process. short and sweet is (oh an i am pretty new) downgrade 2.2 to 2.1.. bunch of command line stuff.. install usb drivers, open program to flash and it reboots the phone, then more command line stuff, then installs custom 2.2 and you are now rooted...

    i got to where i install the custom usb drivers and open the reflash program.. all it does is go to the bootloader and sit there. i said screw it and was going to just reinstall 2.2 and be done with the ATTEMPT of rooting until a 1 click type came out.. problems is, now i cant even install 2.2... sits at the bootloader screen..

    called Sprint and they tried to help me do a factory reset by going to the phone app and typing ##87# or something. when i hit reset it was supposed to show a screen thats wiping and reinstalling or something. nothing happen.

    stuck at that frikin bootloader screen again

    so here is what i think happened and i need help fixing it.. i installed a newer bootloader or older one or something and the new 2.2 is having a hard time getting past it or i just completely screwed it all up.

    i am currently on 2.1 and all is working fine but i cant upgrade or anything.

    what are my options and how do i get this back to 2.2??? would love to try and root it and be done. or just plug it into the pc and reinstall everything back to factory but i am coming from the iPhone where that is possible and i guess you cant on HTC. fine with me, just want to fix it.



    HTCRALEIGHFAN Well-Known Member

    Jun 19, 2010

Share This Page