1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problems w/ root applications after Apex rom but still rooted

Discussion in 'Android Devices' started by whytecountry, Oct 28, 2010.

  1. whytecountry

    whytecountry Member
    Thread Starter

    I've been rooted with no problems on 2.2 for.a.while now. Last night I backed up my programs using MyBackup and installed fabolous' Apex rom throught clockwork. I flashed and followed the.directions perfectly. It installed, I restored programs w mybackup and tried.to.start wireless tethering, but it keeps sayfailed failed. Then I noticed I couldn't boot into clockwork. After messing around with it, figured out uninstalling and reinstalling bootstrap would fix that problem, but I.still can't run ShootMe, wireless tethering, etc. They both fail, even after being granted superuser permissions.

    Anyone have any idea why this might be? Its getting really annoying...
     



    1. Download the Forums for Android™ app!


      Download

       
  2. jreed2560

    jreed2560 Android Expert

    I would uninstall and reinstall them both thru the market and see if that clears anything up
     
    GrandMasterB and whytecountry like this.
  3. whytecountry

    whytecountry Member
    Thread Starter

    Seriously, am I ******ed? That worked for clockwork, but I didn't think to do it for the other two? Im an idiot. That did it. Thank you.
     
  4. jreed2560

    jreed2560 Android Expert

    happy to help
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...