1. Download our Official Android App: Forums for Android!

General Problems with apps getting randomly deleted.

Discussion in 'Android Devices' started by tcross8361, Jan 4, 2013.

  1. tcross8361

    tcross8361 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    134
    Joined:
    Dec 19, 2010

    Dec 19, 2010
    134
    17
    38
    My first real issue with this phone. It keeps randomly deleting my apps. I've got all the apps that can be moved to sd, moved. I also have my apps organized into folders in the App drawer. The problem first happened when IMDB got deleted. It showed an icon that said IMDB and on it, it said SD. When I pressed it, it would say "Application not installed on your phone". The only way I can uninstall it is to go to the app drawer and press edit and press the minus sign. It won't show up in settings apps.

    So now it has happened again with SoundHound. My only explanation is that the app has some how become missing and it shows it on the SD card only. I hope it doesn't happen to any of my games. I've attached a screen shot.

    Any ideas?
     

    Attached Files:


    Advertisement

  2. b_randon14

    b_randon14 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    910
    Joined:
    Aug 13, 2011

    Aug 13, 2011
    910
    628
    163
    Pizza Delivery Driver
    Somerset, KY
    Somehow those apps got deleted from the .android_secure folder on your external SD card. I've seen it happen on tablets running ICS. It may be because the sdcard wasn't fully unmounted from your PC before you unplugged the cable and some corruption happened!
     
  3. tcross8361

    tcross8361 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    134
    Joined:
    Dec 19, 2010

    Dec 19, 2010
    134
    17
    38
    If it happens to a game that has save points, is there a way to fix it without rooting and using Titanium Backup?
     
  4. tcross8361

    tcross8361 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    134
    Joined:
    Dec 19, 2010

    Dec 19, 2010
    134
    17
    38
    well I rebooted the phone and it seems to be fixed. Soundhound is back.
     

Share This Page

Loading...