1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problems with Bootstrap and LPP?

Discussion in 'Android Devices' started by chknhwk, May 17, 2011.

  1. chknhwk

    chknhwk Android Enthusiast
    Thread Starter

    I loaded Z4 root and rooted my stock DX.
    I loaded Droid Overclock and played around with that for a bit.
    I loaded Bootstrap and after some more reading I decided to go into ClockworkMod Recovery just to familiarize myself with the screen and interface. Problem is I'm stuck in the main screen now - my camera button won't select - reboot system now. Can I pull my battery and force a reboot?
    Is LPP causing this? I've noticed problems with my camera button since loading LPP.
    Running stock 2.3.340.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. VoidedSaint

    VoidedSaint Resident Ninja

    LPP shouldnt be causing this issue, but there is always that what if scenario, can you scroll down with the vol rocker, and select anything else?

    if you battery pull you will boot back into cwm
     
  3. Deleted User

    Deleted User Guest

    At that point in your boot process, LPP hasn't even gotten loaded. It's not going to be the thing causing problems.
     
  4. cougar214

    cougar214 Android Expert

    Sounds like his root went a little "cocka".
     
  5. chknhwk

    chknhwk Android Enthusiast
    Thread Starter

    The rocker buttons work as far as being able to scroll through the options but the camera button will not work on any of them.


    Are you sure? I've had problems with the camera button ever since I loaded LPP. I've even gone into the stock blur screen (or whatever it's called, not the LPP interface) and the camera button worked then. :thinking::thinking:

    So the general consensus is if I pull the battery the phone will boot back into CWM?? That kinda stinks.
     
  6. chknhwk

    chknhwk Android Enthusiast
    Thread Starter


    lol!
     
  7. cabraswell

    cabraswell Android Enthusiast

    Working in a tech support type job I have to ask...are you pushing the camera button all the way in until you get the second click? I've noticed in cwm you have to do this but while in stock recovery only the first click is necessary.
     
  8. chknhwk

    chknhwk Android Enthusiast
    Thread Starter

    I tried both.


    Update!
    I pulled the battery and it rebooted normally. I used Launcher Pro to hop back over to the stock UI and the camera button STILL doesn't work. Which is weird because the last time I did that it DID work. Weird. Guess I need to remove Z4 Root, unroot my phone and get a new one. :-/
     
  9. cougar214

    cougar214 Android Expert

    Try re rooting and see if that clears it up. If it doesn't you may have a defective camera button.
     
  10. cabraswell

    cabraswell Android Enthusiast

    Well, I had to ask. It does sound like a faulty camera button at this point though.
     
  11. cougar214

    cougar214 Android Expert

    You can kick me for asking this later. But, are you booting into CWR and not stock recovery?
     
  12. chknhwk

    chknhwk Android Enthusiast
    Thread Starter

    CWR. There are no silly questions, I'm a newbie at this point and there's no telling how many different things I might be taking for granted or misinterpreting. Thanks! :)

    I uninstalled LPP and the button still doesn't work so any hope for a new ROM for me (other than an OTA update) are pretty much shot unless I get a new phone so it's off to the VZW store for phone #7 (between wife and myself). :mad: I'm really starting to regret getting rid of my iPhone.
     
  13. VoidedSaint

    VoidedSaint Resident Ninja

    if your camera button is no longer functioning, here is what you do....

    maderstcok through Rom Manager, you can find the file in rooolers guide. im at work and cant really look for it. and then make sure superuser icon is gone, and uninstall all root apps, then take the phone to verizon and show them the camera button isnt working, and you get a new one ^_^

    problem solved
     
  14. cougar214

    cougar214 Android Expert

    iPhone?......you do realize you just used a swear word here right?.......lol
     
  15. VoidedSaint

    VoidedSaint Resident Ninja

    the iphone is a very nice phone, there is no doubt, i used to knock on it just as much as anyone else, but now ive come to the realization that its just a phone, life will continue, your going to want something that is dependable and reliable, and hate to say it, but the iphone is very reliable, probably more so than the droids, cause droids have bugs and what not that seem to be more and more with each build release, and there are multiple phones that have android os on it, where as only 1 iphone per year. and there are some bugs, but not as many as droids have.

    chknhwk i for one am glad to have you a member of our community, i only hope you will continue to stay with the droid x, because regardless we are a community/family, and we will gladly help you out with any situation you have to the best of our abilities, and good luck getting your replacement X i hope you did what i told you before you tried to get one
     
  16. chknhwk

    chknhwk Android Enthusiast
    Thread Starter

    I've successfully unrooted it - no clues as to what I've done to it. Hopefully. LOL Thanks for all the advice! Hopefully the next post I make on this will be how happy I am with my new ROM. ;)
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...