1. Download our Official Android App: Forums for Android!

Support Problems with Contact Syncing

Discussion in 'Android Devices' started by scottmetzger, Feb 19, 2016.

  1. scottmetzger

    scottmetzger Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Feb 19, 2016

    Feb 19, 2016
    5
    0
    5
    Male
    So...
    1) I create a new contact on my phone via the built in Contact App
    2) The contact now shows it is Connected Via 'Device'
    3) When I go to gmail on my computer the new contact does _not_ show up in my contacts.
    4) No errors with the syncing on the phone,
    5) turn off auto sync, turn on auto sync - still doesn't show up on my computer

    If I create a contact in gmail on my computer it does get synced down to my phone.

    I think it has something to do with the contact as a 'Device' contact instead of a Google contact. But I can't figure out how to correct the issue.

    Any ideas?

    Thanks,
    Scott
    S6 Active 5.1.1

     

    Advertisement

  2. wunay

    wunay Android Enthusiast
    Rank:
    None
    Points:
    48
    Posts:
    338
    Joined:
    Jan 18, 2011

    Jan 18, 2011
    338
    21
    48
    Staffordshire, UK
    When you create a contact on the phone, you are offered Device, SIM card, Google (name@gmail.com) or Samsung account.
    Make sure that you select Google.
     
  3. scottmetzger

    scottmetzger Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Feb 19, 2016

    Feb 19, 2016
    5
    0
    5
    Male
    Ah, that's it.

    Is there a way to make Google the default instead of Device? It is my default on Calendar, why not Contacts?
     
  4. wunay

    wunay Android Enthusiast
    Rank:
    None
    Points:
    48
    Posts:
    338
    Joined:
    Jan 18, 2011

    Jan 18, 2011
    338
    21
    48
    Staffordshire, UK
    I believe that if you start with Google then it defaults to Google, but check each time you make a new contact.
     
  5. scottmetzger

    scottmetzger Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Feb 19, 2016

    Feb 19, 2016
    5
    0
    5
    Male
    What do you mean by 'start with Google'? How would I do that?
     
  6. wunay

    wunay Android Enthusiast
    Rank:
    None
    Points:
    48
    Posts:
    338
    Joined:
    Jan 18, 2011

    Jan 18, 2011
    338
    21
    48
    Staffordshire, UK
    "When you create a contact on the phone, you are offered Device, SIM card, Google (name@gmail.com) or Samsung account I.e. you are offered a choice of where to retain that contact detail.

    Select Google each time.

    Do you see the options? - top left?
     
    #6 wunay, Feb 20, 2016
    Last edited: Feb 20, 2016
  7. scottmetzger

    scottmetzger Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Feb 19, 2016

    Feb 19, 2016
    5
    0
    5
    Male
    Yes I see that.

    Currently when I create a contact the drop down auto selects 'Device' and I must then select the dropdown and select 'Google'.
    Is there a way to have the new contact screen auto select 'Google'? That way I don't have to remember to make the change and it is quicker to create the new contact.

    Thanks
     
  8. wunay

    wunay Android Enthusiast
    Rank:
    None
    Points:
    48
    Posts:
    338
    Joined:
    Jan 18, 2011

    Jan 18, 2011
    338
    21
    48
    Staffordshire, UK
    I had a problem like you in that I had imported contacts from other areas and they were a little mixed up. I changed all of them to "Google" and subsequently any new contacts I have added have been to the Google account. I did not consciously go through any settings to achieve that. I therefore believe that it just defaults in that direction.

    The proof in in the pudding just create new (fictitious) contacts allocating them to Google and see if it then subsequently adds any further contacts automatically. You can then delete the fictitious ones in your own time.

    Just had another look at my S6.
    Contacts/More/Settings
    Move device contacts to -----
     
    #8 wunay, Feb 20, 2016
    Last edited: Feb 20, 2016
  9. scottmetzger

    scottmetzger Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Feb 19, 2016

    Feb 19, 2016
    5
    0
    5
    Male
    Thanks that worked.
     

Samsung Galaxy S6

The Samsung Galaxy S6 launched in 2015 as the company's flagship. It features a 5.1-inch screen with 2560 x 1440 resolution, 3GB of RAM, 32GB of storage, and an impressive 16 megapixel camera.

Share This Page

Loading...