1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problems with displaying some webpages

Discussion in 'Android Help' started by Samsung S3 Problem, Mar 12, 2016.

  1. Samsung S3 Problem

    Thread Starter

    I'm beyond frustrated!!

    I have a Samsung Galaxy s3 and have had no issues with web browsing until today.

    When I tried to access Wikipedia the screen displays "pname : org.Wikipedia" at the top and then there's a prompt to dowload a Wikipedia app of some kind.
    This has never happened before!

    I switched the UAString from Android to iPhone and the web page opens. I don't understand why I'm having issues with it set to Android all of a sudden.

    Any idea how I can fix this?

    I tried to attach the screenshot from my phone but I don't know how. :oops:
     


  2. mikedt

    mikedt 你好

    What browser are you using? I'm using Chrome, and Wikipedia views correctly.
     
  3. CenturionB

    CenturionB Well-Known Member

    I'm using Chrome too, and have not any problem with Wikipedia. Try to use Chrome
     
Loading...
Similar Threads - Problems displaying webpages
  1. sg72
    Replies:
    1
    Views:
    47
  2. RLScott
    Replies:
    1
    Views:
    152
  3. Kiran123456789
    Replies:
    6
    Views:
    342
  4. Kiran123456789
    Replies:
    0
    Views:
    110
  5. varamilc
    Replies:
    7
    Views:
    881
  6. MoodyBlues
    Replies:
    5
    Views:
    11,933
  7. Deelynde
    Replies:
    3
    Views:
    567
  8. Patrick Stooker
    Replies:
    3
    Views:
    330
  9. Seahorse69
    Replies:
    12
    Views:
    745
  10. Deepak karki
    Replies:
    3
    Views:
    3,181

Share This Page

Loading...