1. Download our Official Android App: Forums for Android!

Support Problems with email attachments in standard Email app

Discussion in 'Android Devices' started by ubee, Oct 6, 2012.

  1. ubee

    ubee Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Oct 6, 2012

    Oct 6, 2012
    2
    0
    5
    I have problems with some email attachment in the standard Email app. The emails comes from my corporate Exchange server. There are two ways of sending attachments in Exchange (from Outlook). Files sent as a an attachment from an outlook client show up and work as expected, but attachment enclosed as an embedded object in the email just show up as two tiny blue icons in the email.

    In my phone (Sony Ericsson Arc S with ICS) I find the same two small icons, but in this case I also find two attached files in a tab. With the Nexus 7 this tab never appears unless the files are sent as a "true" file attachment to the email.

    Very frustrating.

    Have anyone else seen this problem and knows how to solve it?
     

    Advertisement

  2. bern_viking

    bern_viking Member
    Rank:
    None
    Points:
    35
    Posts:
    37
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    37
    0
    35
    Bern, Switzerland
    Alas, I can only confirm your pain. This is an incredible setback to me, as working with corporate e-mail is something I really wanted to do with the Nexus 7. How could Google do this? It works nicely on my old Android Galaxy S+, but not on my brand new Nexus 7?:mad:

    The snickering sound you hear are the ipad fanbois....

    Of course, any help would be greatly appreciated!
     

Share This Page

Loading...