1. Are you ready for the Galaxy S20? Here is everything we know so far!

problems with flashback rom

Discussion in 'Android Devices' started by Prime85, Sep 1, 2011.

  1. Prime85

    Prime85 Android Expert
    Thread Starter

    Flashback released a new update today and I figured I would give it a try since gtabcomb hasn't released an update in over a month. On first startup of the flashback Tom it doesn't go past the bootscreen that says android 3.0. It does this with every version of flashback that I have tried. Does anyone know why it is doing this with my tablet?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. xeno2011

    xeno2011 Well-Known Member

    There are several methods of flashing the rom listed on the dev post:

    [ROM - 1.2] Flashback - Honeycomb - Alpha 8.0 (9/1/11) [G-TABLET\ZPAD T2] - xda-developers

    You most likely need to do option 3, which requires NV flash. You can also try Option 2, which I did, which involves formatting your SD card and changing the partition size. I can tell you that I tried option 2 and it still didn't install, so I just gave up on it due to time constraints. Just be aware that formatting the card gets rid of everything on it, so if you have data you need be sure to back it up.
     
    james27007 and Prime85 like this.
  3. Prime85

    Prime85 Android Expert
    Thread Starter

    It worked perfectly Thank you for your help
     
Loading...

Share This Page

Loading...