Help Problems with Jelly Bean update

umi

Lurker
Hi guys
Im having a serious problem here with my samsung galaxy nexus. i updated my ICS to Jelly Bean a month ago. and now its software is doing some problems. I simply connect my smartphone to the charger, it starts charging and when i remove it from the charger....the battery still shows that its charging and after a minute it goes on like this... Charging...not charging.... Its like im switcing on and off the charger repeatedly...this thing really sux..and it also keeps my screen on all the time....guys im having this serious problem...please help me solving this problem.....
im anxiously waiting for some serious help
 

VoidedSaint

Resident Ninja
factory reset is something that should be done, updates tend to have ill effects on the device once they are applied, but after a wipe they work fine.

however if you still experience the issue, try using a different charger, my stock nexus charger no longer works, and i had to buy a new one :( it is possible something may have came loose, or broke from the charging port to the charger. wiping the data is going to be the best way to determine that first.
 

umi

Lurker
Thread starter
You may want to try a factory reset at this point. Often times it clears up problems from updating firmware.

i have tried the factory reset. but same prob is here. i dont now what is the problem? :( i lov using this smartphone but this problem has disappointed me. my last action would be replacing this phone with another smartphone but i dont wanna do so....i realy lov this :(
 

umi

Lurker
Thread starter
factory reset is something that should be done, updates tend to have ill effects on the device once they are applied, but after a wipe they work fine.

however if you still experience the issue, try using a different charger, my stock nexus charger no longer works, and i had to buy a new one :( it is possible something may have came loose, or broke from the charging port to the charger. wiping the data is going to be the best way to determine that first.

buddy i hav tried the factory rest. but no effect on that charging icon problem. as u said now i'll try a new charger. if there is something else please help me with this
 
Top