1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problems with KitKat update

Discussion in 'Android Devices' started by amlothi, Dec 4, 2013.

  1. amlothi

    amlothi Android Expert
    Thread Starter

    I'm experiencing a problem with the dialer app since the Kit Kat update. When I first open the app and touch the number pad icon (center button at bottom of the app) I get a blank white space. Only on a second attempt does it work properly.

    The issue is repeatable - if I go to recent apps and swipe to remove the "Phone" app I can then consistently reproduce this issue.


    I'm curious if others have this, if there's a fix, and what other issues the update may be causing.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. GandalfTehGray

    GandalfTehGray Android Expert

    Mine brings up the numbers instantly. I even swiped it away and tried a few times and never got it.
     
  3. alostpacket

    alostpacket Over Macho Grande?

    Just tried and I don't seem to have this problem -- not sure what would cause that
     
  4. krouget

    krouget Android Enthusiast

    Mine isn't doing that. Works consistently as you'd expect it to, and I also have no idea what would cause that.

    Speaking of issues, though, my camera suddenly force closes when I try to shoot video. No clue what is causing it.

    Edit: Looks like I resolved the issue by doing a complete data and cache wipe. Not my preferred method of fixing things, but after exhausting everything else, that was it. So glad the majority of my stuff is in the cloud.

    Edit 2: And it looks like the same force close is back. No idea what's going on if it still persists after a factory reset.

    Edit 3: Looks like another app was responsible. Started the device in safe mode to verify that it worked fine with no 3rd party apps (which it did, and why it worked just after the factory reset), then stopped and restarted all active 3rd party applications 1 by 1, until I found the app responsible. I'm officially above Motorola level 2 customer support.
     
    alostpacket likes this.
  5. Clementine_3

    Clementine_3 Extreme Android User
    VIP Member

    I was actually looking around yesterday for dialer issues and saw that the Nexus is having the 'white' problem you speak of. I didn't really read about it since it's not my issue, but do Google it, it's an issue for sure.

    My camera f/c the other day for no apparent reason as well. I thought it may have been because I was switching between stock and Camera Awesome...maybe not though?

    What I do have happening that is bugging me is this: I don't use the stock dialer (don't like it at all), I use DialerOne (have for years). I also use Google Voice Callback for non-mobile to mobile outgoing calls. When I place a call Chrome pops up. I understand that GV is looking for a data/wifi connection but pre-KitKat it was all done in the background. Now I get a Chrome tab to close after I place a call. The odd part is that it sometimes does it mobile/mobile (no GV) and sometimes doesn't, it really shouldn't. I figure it may have something to do with the not yet live search around you feature in the new dialer that I'm not using anyway.
     
    alostpacket likes this.
  6. chairman Meow

    chairman Meow Lurker

    amlothi likes this.

Motorola Moto X (1st Gen) Forum

The Motorola Moto X (1st Gen) release date was August 2013. Features and Specs include a 4.7" inch screen, 10MP camera, 2GB RAM, Snapdragon S4 Pro processor, and 2200mAh battery.

August 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...