1. Check out our companion app, Forums for Android! Download from Google Play

Root Problems with Market

Discussion in 'Android Devices' started by Liebensaft, Sep 27, 2010.

  1. Liebensaft

    Liebensaft Well-Known Member
    Thread Starter

    Aug 8, 2010
    The Dirty T
    First of all, I'm running Bugless Beast 0.5 on my rooted Droid. I recently switched from CM6 and absolutely love it. Recently though, I've noticed something weird when I'm using the Market. It seems like searching for apps of any kind returns: a) irrelevant results, or b) no results. This occurs when I search for keywords, or the full name of the app, both free and paid. Also, links to the market don't even seem to work. For example, in trying to download the blue theme for the Dolphin HD browser, both my market search, and clicking on the market link to the theme from within Dolphin return no results. I've tried restarting my phone a handful of times, as well as clearing the Market cache, but neither have helped. Has anyone else experienced this or have any insight in regards to how to correct it? This occurs on 3G as well as wifi, by the way.

    EDIT: Problem solved -- I reinstalled the Google apps after a lot of fiddling trying to avoid it, and it seems like that did the trick.


Share This Page