1. Check out our companion app, Forums for Android! Download from Google Play

Support Problems with My ZTE warp, can anyone help?

Discussion in 'Android Devices' started by luisthegeek, Dec 26, 2012.

  1. luisthegeek

    luisthegeek New Member
    Thread Starter
    5

    Dec 26, 2012
    2
    0
    5
    My phone is rooted, and running Warp Cream Sandwich 1.6.

    I rooted and installed WCS after these problems started to try to see if it would fix it but not fix.


    When ending a call, it will not completely end. The screen will say call ended and turn red, but i have to go into applications > Dialer and manually force close to end a call.

    Also, not receiving any calls or text messages.

    Anyone know how to fix this?

    I have already tried doing hard master resets and it still doesnt work properly
     

    Advertisement

  2. PsyMega

    PsyMega Well-Known Member
    113

    Aug 5, 2012
    779
    345
    113
    Male
    Popper Slave @ Amusement Attractions Carnival Buis
    Middle of No Where
    Try doing a full wipe with my SuperWipe tool, It can be found in the root section.
    Also reinstall the rom after using SuperWipe
     
    luisthegeek likes this.
  3. luisthegeek

    luisthegeek New Member
    Thread Starter
    5

    Dec 26, 2012
    2
    0
    5
    Did the wipe, had the same issue until i decided to flash the kernel, once i did that, it is working perfectly and a lot faster. Thanks!
     
  4. rweeyums

    rweeyums Member
    36

    Dec 11, 2012
    14
    2
    36
    Female
    Florida
    Do you have Titanium Back up? I had a similar issue and did a restore on just that app ( I guess would be your dialer?) That worked for me.
     

Share This Page

Loading...