1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problems with Textra....

Discussion in 'Android Devices' started by Deleted User, Nov 9, 2014.

  1. Deleted User

    Deleted User Guest
    Thread Starter

    Anyone having problems with hearing the notification when a SMS or MMS is received on Textra? I'm using a Droid Turbo and I have checked the box for the notification sound (Default Droid turbo sound) and to vibrate always. When I receive a SMS or MMS it only vibrates no sound.

    The sound notification works on Verizon Messages, stock SMS app and in hangouts. For some reason there is no sound notification for Textra.

    I have a feeling it might be my droid Turbo since my sound notification goes out on all the email intermittently. But it is strange that when the sound goes out on the email, the sound still works for SMS and MMS except when using Textra.

    I have made sure the volume level for notification is at max but it still does not work. Then all of a sudden it wills tart to work again. It will also work again after a restart.

    Any ideas?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. doogald

    doogald Extreme Android User

    Just to try it, go into textra and change the sound notification to something other than the default. In fact, just choose the same sound file from the notification tone picker if you want. It'd be interesting to see if that acts differently.
     
    EarlyMon likes this.
  3. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    That fixed the same problem for me on a recent Textra update with my M8.
     
  4. kmf

    kmf Android Enthusiast

    I use Textra. No issues for me so far. Also, have you made Textra the default sms app?
     
    Deleted User likes this.
  5. Deleted User

    Deleted User Guest
    Thread Starter

    I have confirmed the levels are at the max level and have tried changing the notification sound. I have a feeling that my Droid Turbo is defective. I have made sure it is the default SMS app. I have also done a master reset and the Textra notification sounds still do not work.

    Seeing that a Textra user on the Turbo ha it working with no problems, it seems that my Turbo it is defective.

    Obviously Im still withing the 14 day return period so Ill see if I can exchange it. If not, I guess I have no choice then to return it, cancel the edge and then buy it at another store. Hopefully it wont come down to that.
     
  6. Deleted User

    Deleted User Guest
    Thread Starter

    I have made it the default SMS app. Confirm you are using it on the Droid Turbo........
     
  7. I just tried it on the Droid Turbo. Sent a message to myself. No sound. Set/rest notification sound. Tried again. No sound.

    ... Thom
     
  8. Deleted User

    Deleted User Guest
    Thread Starter

    Interesting because someone over on XDA in the Turbo forum says it works for him/her no rpoblems sound and all.........
     
  9. Deleted User

    Deleted User Guest
    Thread Starter

    Ok another weird find.....seems like if you send yourself a message to yourself in Textra there is no sound notification regardless of the setting (at least in my case). When I sent a message from my other phone the notification came through. Maybe someone can confirm this as well?

    On all of the other apps the sound notification came through regardless.
     
  10. doogald

    doogald Extreme Android User

    Yes, I just tested on a Droid Maxx, and the same thing happened. (I guess it begs the question - why in normal circumstances would you send a message to yourself, and why would you need to be notified about it, since you know you sent it anyway??)

    I suggest testing notifications in textra by sending yourself a message from an email app. Send the email to xxxyyyzzzz@vtext.com (where xxx-yyy-zzzz is your mobile phone number) and the message will come to your phone as a text (and textra does make a sound on my phone).

    In the past I've noticed a few other things about textra that are different from normal texting apps - the biggest being that it fetches MMS message contents even if it is not set as the default messaging app. If you keep textra on your phone but don't set it as the default messaging app, keep that in mind...
     
    Deleted User likes this.
  11. Thanks for clarification on the "feature".

    A couple of reasons ...

    To test if an error and correction reported by others not using a Turbo works on the Turbo.

    To test a Tasker Profile and Task that optionally reads incoming text messages.

    ... Thom
     
    Deleted User likes this.
  12. MLSS

    MLSS Android Expert

    I've had the same issue in the past. Contacted Textra but they just gave me the run around for a few days. It stopped doing it after a few days though.
     
    Deleted User likes this.
  13. doogald

    doogald Extreme Android User


    I should have worded that differently - what I meant to say, really, is that I understand a decision by the app not to sound an alarm when you send yourself a message within the app (though it'd be nice to document that, and it seems weird to vibrate but not sound an alarm.) Your reasons I understand, but they are pretty rare for almost every user. Now that you know, you can use the email method to Verizon's text gateway to test that without sending a message to yourself within the app (and it will work with any texting app.)

    Textra is a good app - I keep trying it out. I'm a bit worried by the recent change log item "Battery drain fixed!" so I guess I'll keep an eye on it... I keep going back and forth between Textra and Hangouts, but with Hangouts recently I've had quite a few crashes and one text sent out using my Google Voice number rather than my phone's number, confusing the recipient (and me, as I'm not quite sure how it happened and I'm not sure that I wouldn't do it again.)
     
  14. I use Textra.

    They have their own way of looking at things. They allowed you to manipulate the background color for your bubbles but not the received bubbles. I recommended the change and forgot about it. It is now there.

    The vibration is the ONLY vibration I have anywhere and I can find no way to disable it. I'd really like to turn it off.

    ... Thom
     
  15. doogald

    doogald Extreme Android User

    I really like Textra's support for vibrate pattern settings (I use multiple short). It's the only app when I always know I've had an alert.

    In Textra, settings / Defaults for notifications / Vibrate and choosing "No" doesn't turn off vibration alert?
     
    Thom likes this.
  16. Just tried a message to myself ... it does turn it off. Thanks.

    So a message to yourself ... no notification sound but it does support vibrate.

    ... Thom
     
  17. Laura S

    Laura S Newbie

    Just in case it matters, I'm not using textra, I'm using the stock app and I'm not getting the sound notification for text messages. I am for other apps, just not texts. I do have the text notifications turned on, volume up, on board notification sound but still no. It was working fine and a few days back, it just stopped. So.. it may be the phone itself. It does vibrate and the screen flashes.
     
  18. doogald

    doogald Extreme Android User

    If it's making noise in other apps, it's not the phone, it's the app.

    I'd try another app for texting and see what happens. On the phone itself, Hangouts can be used for SMS (though I don't love that app myself.) Google ha improved the stock Android messaging app, which can be installed from the Play Store: https://play.google.com/store/apps/details?id=com.google.android.apps.messaging

    I haven't tried it in a long time myself, because I don't like the app, but Verizon also installs the app Messages+ on the phone, which can also be made the default.

    We've also mentioned Textra, which is a really good, free, third party texting app.

    For all apps, you set the sound notfication you want within the app, in settings, and you set the default in settings / more... / default SMS app. When you make another app the default, it brings all of your messages over to the new app - you won't lose them.
     
  19. doogald

    doogald Extreme Android User

    One more thing to check: you say you have the volume up, but I'm not sure if you've checked settings / sounds / volumes. There is a separate notification volume there. Not everyone is aware that ringtone and notification volumes are separate on Motorola phones the last two years.
     
    #19 doogald, Jan 3, 2015
    Last edited: Jan 3, 2015
  20. solo23

    solo23 Lurker

    But how do you check your number
     
  21. doogald

    doogald Extreme Android User

    I'm not sure eat you mean. Do you mean how do you send yourself a message? If you are on Verizon (as most people with a Turbo will be), send an email to yournumber@vzwtext.com and it will send to your phone as a text message.
     
  22. VillaRegina

    VillaRegina Lurker

    I recently made Textra my default app. I am now finding out that recipients have not gotten some of my texts. I tried setting it to divide up the texts thinking they might be too long. The recipient would get the first time 2 out of the 3 parts... I set it back to sending it out as one text and changed the length to 2 MB from 1 MB. Still not working. The text shows "sent" and then I see "delivered" in the sent spot only sometimes. I am not sure that even "delivered" means it actually got through. I never had problems with the stock sms app on my Verizon Samsung Galaxy Note 2 so I know that it's not the phone. But I am thinking about getting a new independent Huawei MediaPad X2 and was told that its stock sms/mms app won't work in the USA. So I have been testing Textra... any suggestions would be GREATLY appreciated!
     
  23. doogald

    doogald Extreme Android User

    Google Messaging is a great, free messaging app.
     
    emmzone22 likes this.
  24. runner2015

    runner2015 Newbie

    I had no issues with Textra when I had it on my Android 4.0.4 ICS on a Huawei Glory phone, but when I got my Moto e with 4.4 KitKat, Textra works, but it will not remain the default app for SMS. No matter how many times I tell it that I want to be the default, it keeps asking me almost every time I send a message. This has to be an issue with Textra and 4.4, not with the phone. I'm just going to switch to Hangouts and forget Textra.
     
  25. hansangb

    hansangb Android Enthusiast

    No issues on my Moto Droid Turbo and Textra. There was a problem if you had MS Outlook installed, because MS Outlook can lock your contacts, causing Textra to have a fit. Hangouts is nice, but it doesn't have the per contact ring/vibrate etc. So there are some missing features in Hangout.
     

Motorola Droid Turbo Forum

The Motorola Droid Turbo release date was October 2014. Features and Specs include a 5.2" inch screen, 21MP camera, 3GB RAM, Snapdragon 805 processor, and 3900mAh battery.

October 2014
Release Date
0
Reviews
Loading...

Share This Page

Loading...