1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problems with turning off 4g

Discussion in 'Android Devices' started by Cincy73, Dec 17, 2013.

  1. Cincy73

    Cincy73 Newbie
    Thread Starter

    I just downloaded the new software update this morning and now my Phone Info app is not working to turn off 4g. Any help would be welcomed or any new app to help or try would be welcomed. .
     



    1. Download the Forums for Android™ app!


      Download

       
  2. allanlaw

    allanlaw Android Enthusiast

    Settings>Network connections>More networks>Mobile networks>Mobile data UNCHECK TO TURN OFF.
     
  3. Cincy73

    Cincy73 Newbie
    Thread Starter

    I don't want to turn data off just 4g to save battery...I want 3g on
     
  4. 28jhuz

    28jhuz Newbie

    Settings>Network connections>More networks>Mobile networks>Mobile data> GSM/WCDMA(Auto Connect)
     
  5. allanlaw

    allanlaw Android Enthusiast

    Availability of this option is carrier dependent. For example, it's not available on Verizon.
     
  6. Goodspike

    Goodspike Android Expert

    I know some early phones had battery issues with 4G, but I'd not heard that with the S4. Is there a significant difference?

    I wouldn't know because if I'm not connected to wi-fi (where 4G would be off), I am typically connected to charging.
     
  7. Goodspike

    Goodspike Android Expert

    The OP should update their device and carrier information. It's not even showing that they own an S4.
     
  8. Cincy73

    Cincy73 Newbie
    Thread Starter

    I am on verizon. . And it's slightly more of a battery drain leaving 4G on.. The phone info app worked great until Verizons latest update. Trying to figure out how to get back on cdma only. ..
     

Samsung Galaxy S4 Forum

The Samsung Galaxy S4 release date was April 2013. Features and Specs include a 5.0" inch screen, 13MP camera, 2GB RAM, Exynos 5410 Octa processor, and 2600mAh battery.

April 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...