1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problems.....

Discussion in 'Android Lounge' started by multispaz, Jul 28, 2013.

  1. multispaz

    multispaz Lurker
    Thread Starter

    Hi..new to forums..joined because of major headache with first ever smartphone so hope I can get some help.

    My phone is Zen ultra phone 701 HD
    Media tech quad core 1.2
    1 GB ram
    Power vr544
    32 GB SD
    Jelly bean 4.2

    I have had this phone 3 months with no major problems except the screen behaves slightly erratically while plugged in to charge (am waiting till I get back to India in one month to take it to service center)
    My real problem started a week ago when I noticed online games lagging/ losing connection for 5-15 seconds at a time and or losing synchronization, and my browser doing nothing at all when I try to open a page and just sit there with no up or down white arrows showing on the reception bar to say data was flowing....until I " reminded " it by pressing 2-3 times more to load a page....
    So I did a factory reset and restored my apps and data using the stock backup app that was installed...everything was the same after i finished in terms of the erratic connection so thinking I needed to do a complete fresh install , I wiped all data from my SD card bar music and photos and then did a factory reset again, this time clicking erase DRM content before resetting (not really knowing what this did)
    I now have a new problem in that random apps that I try to reinstall from Google play either hang at "downloading" or say "package is invalid" , " error 403 or 942"...some install..some don't..my most problematic app being Google calendar. ( which I don't really need but )

    I still have my original problem as well.

    I have tried the following

    Deleted my Google account and started a new one
    Cleared cache of Google services and Google play
    Tried app installation over WiFi..same results
    Uninstalled..reinstalled Google talk..

    I am completely new to smart phones but know my way round a PC...I'm hoping this isn't a hardware problem..anyone know a solution to either of these problems? Help is appreciated.

    By the way what is a ROM? Is it like a bios update for a phone? There is one guy on xda developer forum who flashed his zen 701 with " zen factory ROM" but I know nothing about rooting or what it even means..he had problems with invalid packages ad well.

    Sorry if this is wrong forum but I can't see a technical support section.
    Thanks.
     


  2. multispaz

    multispaz Lurker
    Thread Starter

  3. funkylogik

    funkylogik share the love peeps ;)

    I dont know your phone but the ROM is what windows is to a pc and Factory Rom is the rom the phone originaly came with. Reflashing it is probably the first thing a service center would try :thumbup:
     
  4. teddyearp

    teddyearp Android Expert

    I also don't know your phone, and the instructions in the xda thread you linked seem incomplete, i.e. you need a custom recovery first.

    Have you tried going to the Zen Update center app on your phone to see if that might fix your problems?

    good luck
     
Loading...

Share This Page

Loading...