1. Are you ready for the Galaxy S20? Here is everything we know so far!

Process Android.process.acore has stopped unexpectedly

Discussion in 'Android Devices' started by gtpdjw, Jan 6, 2010.

  1. gtpdjw

    gtpdjw Android Enthusiast
    Thread Starter

    Hello has anybody else had this happen to them it has happened to me twice now. And think I know hoe it happens be both times it has happened it has been connceted to my pc when I power it off and then back on Please help

  2. superchaos

    superchaos Android Enthusiast

    What was the last app you downloaded? It may be a problem.
  3. gtpdjw

    gtpdjw Android Enthusiast
    Thread Starter

    The last app I downloaded was called SmorgWhite its a open home theme but I did even was it yet. what I did was make folders on my sdcard for ringtones and notifications from the pc and then when I was done turned the phone off and back on while it was still connected to the pc
  4. Needsdecaf

    Needsdecaf Android Expert

    That was probably your problem. Safer to disconnect the phone before powering it off.
  5. superchaos

    superchaos Android Enthusiast

    Are you unmounting the phone before rebooting it? If not, it will cause problems.
  6. gtpdjw

    gtpdjw Android Enthusiast
    Thread Starter

    I dont think so I think from now on I'm just going to disconnect the phone when re-booting just to be safe
  7. superchaos

    superchaos Android Enthusiast

    When you are transferring files to your SD Card through your PC, your pc considers it a drive. You have to mount the card for your computer to see it. If you reboot your phone while the card is mounted to the PC, the phone will take control over the card again with unrecognized files on it or changes.
    I believe the problems occur when you try to access those unrecognized files with the phone.
  8. gtpdjw

    gtpdjw Android Enthusiast
    Thread Starter

    Ya I think so to the both times is was mounted and I did a reboot and it cause this problem so NOTE to self unmount it or unplug it from the pc before reboot thanks guy for the help
  9. JackFlash

    JackFlash Lurker

    I started getting this message when I downloaded open home. I've removed it but the damage is done.
  10. bistritapcv

    bistritapcv Member

    This happened to me twice in a week. Have to factory reset both times.
    I am currently without a phone until I get it reset again. Is this a problem
    with HTC? Not only does acore die but several other google processes. Every time
    I try to make a call it dies and will not let me.

    I did download and try to use Skype Light. Maybe that was what happened last time too. Does it cause problems? How can you trust anything you download?
  11. Caddyman

    Caddyman Android Expert

    make a new topic about it so we can discuss it there
  12. hood420

    hood420 Android Enthusiast

    This problem with crashing upon a reboot has been touched on in many forums, it seems to happen on Hero's and Eris'. From my experience its always some newly downloaded app causing the problem. Just uninstall all the apps you installed since the last reboot that it worked on. If you don't know where to start just uninstall some apps and reboot, repeat until it reboots normally.

    For future purposes, reboot often, preferably soon after installing a new app(s).
  13. Aidan Bell

    Aidan Bell Well-Known Member

    Suddenly today my phone will not boot up, giving me the "the process android.acore has stopped ..." message. There are lots of forum threads suggesting possible causes and how to fix them, but none address the issue of when you can't switch on the device at all. I'm in an endless cycle of "force quit" and "the process android.acore has stopped". I'm at the point of having to factory reset, unless anyone can suggest anything please ...?
  14. bberryhill0

    bberryhill0 Android Expert

    Did you try a battery pull during the boot fail?
  15. Aidan Bell

    Aidan Bell Well-Known Member

    Battery pull, SD card in/out, shaking my fist and talking severely do it!
    In the end I had no choice but to do a cold reset and restore a backup which luckily I'd made only five days ago. But a warning to all on the forum: I use Sprite backup which in the past I've been very happy with, but I find that on my Streak the backup is restored without any of my installed programs. I've checked the settings in Sprite and it appears that Sprite doesn't seem to backup programs at all. A major flaw if you ask me, I'll certainly be dumping the program and going with something else.
    Any recommendations from anyone on a decent backup program which backs up EVERTHING?
  16. bberryhill0

    bberryhill0 Android Expert

    MyBackup Pro or Titanium.
  17. Aidan Bell

    Aidan Bell Well-Known Member

    I have the impression that Titanium requires root access (which I can't get), is that correct? And looking at the list of MyBackup Pro features it doesn't seem to include backing up programs?
  18. bberryhill0

    bberryhill0 Android Expert

    Titanium requires root. MyBackup Pro does apps and so does Astro.
  19. doogald

    doogald Extreme Android User

    As far as I recall, Astro does not restore market links. And MyBackup Pro only restores app data and market links if you have root access as well.
  20. bberryhill0

    bberryhill0 Android Expert

    Isn't there an app to fix Market links?

    * I used to use aTrackDog to find my reinstalled apps without Market links.
  21. BDL123

    BDL123 Lurker

    I've been getting this error NONSTOP for almost two weeks. It literally came out of nowhere. I was trying to send a Google talk IM one morning and it popped up. I didnt think anything was wrong so I just clicked force close and tried sending it again, then it popped up AGAIN. And again. And again. And again. And again. No matter what Im doing on my phone, its BOUND to pop up. It comes up when Im texting, trying to make a phone call, while Im on a phone call, on the home screen or even when my screen is OFF. I read that the problem might be because of my most recent downloaded app so I deleted it (Go SMS Pro or something). Didnt work. Then I read that being low on internal storage space could be the issue so I tired deleting all my apps accept two (Delete old messages & SMS Backup), and deleted over like 6000 texts and it STILL popped up constantly. (Even as I deleted all that, my internal storage memory went DOWN instead of UP though. Odd right?) I turned my phone off, took out the battery, and still NO LUCK. The only thing left is a factory reset but i dont want to start from scratch. Any advice? This error is driving me NUTS, I just want to be able to use my phone without wanting to throw it out a window.
  22. doogald

    doogald Extreme Android User

    I seem to recall that this may have something to do with Facebook syncing. If you have an Eris, do you have Facebook contact syncing set up? What happens if you go into settings->accounts & sync and delete the Facebook account? (I could be remembering this wrong, but, if this doesn't help, it's easy enough to set up again.)

    As for which apps are taking up internal storage, settings->applications->manage applications. Allow the list to refresh, then menu->sort by size. What is the largest app and how large is it? If you go into the larger apps (by tapping them) and tap the button "clear cache" (if they have one), does that help increase free available memory?
  23. cmtmkj

    cmtmkj Lurker

    I have the Ascend and it was synced with Facebook. I have tried everything. I try to format it and it tells me the upgrade failed. I took the phone to cricket and they couldn't figure out what was going on with it either. I want to be able to use the phone again. It will pop up the error " The process android.process.acore has stopped unexpectedly. Please try again" it shows this error for everything. I have tried the downloads that people have suggested on these forums. I have been trying for a month to get this phone working and right now it is just a paper weight and I would really like to be able to use it again. Thank you for any help or suggestions
  24. cmtmkj

    cmtmkj Lurker

    I tried to do the factory restore on the phone again and instead of it telling me that it failed the phone now glitches and either gets lines going up the screen, or it gets 2 of the huawei signs on the screen and just sits there. It won't even go into the recovery mode anymore. I am ready to take a hammer and smash it can someone give me anything that may help. I am a computer geek not a phone geek. lol
  25. dahas

    dahas Lurker

    Did You install goolge+ 2.0 version?
    I got the same problem after remove and install 1.8.0 no more FC.

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date

Share This Page