1. Download our Official Android App: Forums for Android!

process com.google.process.gapps has stopped continues after factory reset

Discussion in 'Android Help' started by Android Question, Jan 14, 2014.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    I did the research online to find out how to deal with this. The error kept popping up so often I could barely get to the apps to disable then enable updates, reset apps, then finally I ran 15 clean wipes and factory resets.
    And still, even as it's trying to activate the "new" phone it has the same error!
    How is this possible? Is there ANYTHING else I can do?

    The phone is a LG optimus 4g lte from virgin mobile
     

    Advertisement

  2. teddyearp

    teddyearp Android Expert
    Rank:
     #93
    Points:
    233
    Posts:
    2,411
    Joined:
    May 19, 2010

    May 19, 2010
    2,411
    839
    233
    Store Manager
    Pinetop, AZ
    Have you rooted and installed a custom ROM on your device? Because that is what it sounds like, your symptoms are indicative of a bad gapps package flash. Or that you may have made some sort of change in your /system partition (deleting 'bloatware' that wasn't all that bloated).

    If the above is not the case, than I am stumped.
     
  3. Kaat72

    Kaat72 Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Hi!
    First... go to the general settings of your device and select application manager.
    Go to the google play store and the google play services apps and clear cache and clear data.

    If this doesn't help... (if the notifications are driving you nuts, first put the device in flight mode, then:)
    in application manager tap 'all' and scroll all the way down the list. enable any of the latest apps you might have disabled.

    Cheers!
     

Share This Page

Loading...