1. Are you ready for the Galaxy S20? Here is everything we know so far!

Program needs updated OS to run

Discussion in 'Android Devices' started by bokeh, May 24, 2011.

  1. bokeh

    bokeh Lurker
    Thread Starter

    We have the Nook app on mytouch4g, and now it will not work. It is saying we need Android 2.4.1 and we are on 2.2.1.

    How do I get the upgrade that is needed?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. tukatz

    tukatz Android Enthusiast

    I didn't know there was such a version, but if you want to read ebooks on the 4G, consider Aldiko.
    I used it on my 3G and have it on my 4G now. The earlier version did not support books protected by DRM, but the newer version does. Of course, it is possible to strip off DRM. It only works with ePub format, but there is also a way to convert PDFs to ePubs.
    I've read dozens of books on mine.
     
  3. Jnoc

    Jnoc Newbie

    That's the tablet version, I'm not sure how we got it but try uninstalling and reinstalling it. I had the same problem and that worked for me.
     
Loading...

Share This Page

Loading...