1. Download our Official Android App: Forums for Android!

Tips PSA: If you're using Google Now Launcher, do NOT go on Ultra Power Saving Mode.

Discussion in 'Android Devices' started by The Roid, Mar 27, 2016.

  1. The Roid

    The Roid Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Dec 20, 2015

    Dec 20, 2015
    5
    2
    16
    Male
    There's a bug where the notification to turn it off becomes missing that could happen. It happened to me, and I had to factory reset my phone (which is on 6.0.1., BTW).
     

    Advertisement

    KOLIO likes this.
  2. KOLIO

    KOLIO Guest
    Rank:
    None
    Posts:
    0
    Joined:

    I don't have this phone,but I did experience something similar with the OPPO Find7:
    While running their stock COLOR O/S,if you used an aftermarket launcher,quite a few sections in the settings menu became hidden.
    While they would re-appear when the launcher was removed,nevertheless,these strange WTH's do arise on occasion.
    THX for sharing this with everyone,you've no doubt saved some from the hassle of a FDR. :thumbsupdroid:
     
  3. ParisL

    ParisL Lurker
    Rank:
    None
    Points:
    15
    Posts:
    9
    Joined:
    Jun 5, 2016

    Jun 5, 2016
    9
    0
    15
    Male
    Just fixed this on my note 5 with marshmallow, had to download a random launcher apk (i went with nova launcher) through the browser. Then just install, will prompt to allow 3rd party apps(initially i left the box checked that refers to allowing it once or always, noting happened after that install. Tried again but unchecked the box and had better luck) after the install i hit open, then the screen went dark other than the top bar, i waited for the display to shut off then when i hit the power button and swiped it asked me to choose a launcher. I chose the default, NOT GOOGLE NOW OR THE ONE I JUST INSTALLED. This brought me to the normal upsm home screen where i could simply exit normally
     
  4. ParisL

    ParisL Lurker
    Rank:
    None
    Points:
    15
    Posts:
    9
    Joined:
    Jun 5, 2016

    Jun 5, 2016
    9
    0
    15
    Male
    The easy fix is to drag the google app to app info and drop, it give the option to disable. Then choose your service providers default launcher when prompted(touchwiz for sprint). This should solve the issue
     

Samsung Galaxy S6

The Samsung Galaxy S6 launched in 2015 as the company's flagship. It features a 5.1-inch screen with 2560 x 1440 resolution, 3GB of RAM, 32GB of storage, and an impressive 16 megapixel camera.

Share This Page

Loading...