1. Are you ready for the Galaxy S20? Here is everything we know so far!

psx4droid on nexus s

Discussion in 'Android Apps & Games' started by bloodhawk771, Sep 6, 2011.

  1. bloodhawk771

    bloodhawk771 Newbie
    Thread Starter

    So I have a nexus s running gingerbread 2.3.5 I have tried v2 of psx4droid and I have tried different bios for the psx also. But generally every time I try to load final fantasy 7 the psx flashes black like its loading the game but goes right back to the room selection.

    Just winding if anyone has encountered this before or if it is an issue with the nexus or gingerbread?

    Thanks in advance
     



    1. Download the Forums for Android™ app!


      Download

       
  2. NZtechfreak

    NZtechfreak Android Expert

    Been a long time since I used PSX4Droid, so can't help you with that one sorry.

    Curious as to any reason you're not using the superior FPSe though? I'd recommend changing over to that and seeing how you get on.
     
  3. bjohnkett81

    bjohnkett81 Lurker

    As my thinking in "gingerbread".
     
  4. rushmore

    rushmore Extreme Android User

    Now that FPSe supports pbp files, it is near perfect :)

    Worthy purchase!
     
Loading...

Share This Page

Loading...