1. Are you ready for the Galaxy S20? Here is everything we know so far!

psx4droid on Samsung Acclaim

Discussion in 'Android Apps & Games' started by darkwolf_1989, Oct 26, 2010.

  1. darkwolf_1989

    darkwolf_1989 Lurker
    Thread Starter

    Have a Samsung Acclaim and cannot get the psx4droid to work . I did follow all the directions that i could find on this. Am I missing something or is the Acclaim just fail in this app? Hopefully not, I have no other issues with it and it fits my budget right now would just like to get a FF fix again.

    1. Download the Forums for Android™ app!


  2. Therev29

    Therev29 Member

    It is lacking a bit of ram but it should be able to run.

    What errors are you getting?
  3. darkwolf_1989

    darkwolf_1989 Lurker
    Thread Starter

    Thanks for responding back.

    That is what I don't understand. It goes to black screen and then returns right to the ROM folder where my .bin files are. I have tried 3 separate bios files for it and 4 different games with two different formats, primary of which is the .bin file for FFVII and FFVIII and .img files for Diablo and MK Trilogy. None work, I get the same thing, black screen and then return to the file menu.

    I even watched two different "how to" videos along with several posts on setting it up. I want to buy the full version but last time I did it was doing the same thing so I got rid of the program before 24 hours was up, now I am testing it with lite version until I can get it working. I don't want to purchase something that isn't going to work.

    Got the files based on the website recommended; and reading forums, I know they work, so do I need to tweek settings or do I have an OS problem that I might need to take care of?
  4. Therev29

    Therev29 Member

    I know the ff games are working, 8 has some rough parts I'm sure you saw, Diablo runs ok for me too, haven't tried MK trilogy yet.

    Try compressing the files with Ice Tea to .pbp format. They seem to run the best
  5. darkwolf_1989

    darkwolf_1989 Lurker
    Thread Starter

    transforming to php still didn't work, even took everything out and put it right back in. Anyone have an Acclaim with a working psx4droid app going on it?
  6. mrmojoz

    mrmojoz Android Enthusiast

    On an ARM6 CPU? Good luck. The Acclaim is almost the same as the Moment which also isn't fast enough to run this emulator.

Share This Page