1. Are you ready for the Galaxy S20? Here is everything we know so far!

PSX4Droid really won't work for me

Discussion in 'Android Devices' started by Kryten2k35, Aug 1, 2010.

  1. Kryten2k35

    Kryten2k35 Well-Known Member
    Thread Starter

    I ripped my FFIX disc 1 to my computer in a binary format (.bin) using imgburn and tried using that to test out PSX4Droid. It won't work. I also had a Worms.iso kicking around on my computer (yes, I do own the original) and that does not work.

    I've tried various BIOS's.

    Strangely, I can't get PSXe to work on my desktop, either, with those games. All the BIOS's boot fine, though (can see the memory card and CD Player screen and use it no problem)

    My download speed is attrocious, so I can't download ROM's, realisitically, and try them. As far as I know, FFIX is down as working. What can I do?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. celticone

    celticone Well-Known Member

  3. Kryten2k35

    Kryten2k35 Well-Known Member
    Thread Starter

    eBoot's a good idea. Does Popstation still work?

    I have FFVII but it's in storage at the moment. I keep meaning to swing by and grab it. Ultimately that's the game I want to play on this.

    I'm going to try an eBoot and see if that doesn't do anything different.
     
  4. celticone

    celticone Well-Known Member

    I've not used Popstation but I'd assume it still works considering Ice tea is from 2007 and worked a treat with my ISOs (cutting file size down by half sometime a lot more).

    How bad is your download speed?

    I assume you get a black screen when you select the game then it goes back to the PSX menu?
     
  5. Kryten2k35

    Kryten2k35 Well-Known Member
    Thread Starter

    Nah, just takes longer to load the file than when it was a plain old binary.

    Just loads up, goes black and vibrates when you touch it.

    I'm glad I'm on this forum because if one more arsehole on XDA tells me my "rom" is bad I'll scream. I'm not using a ROM and I've ripped my CD several times.
     
  6. Kryten2k35

    Kryten2k35 Well-Known Member
    Thread Starter

    Download speed is 119Kb/s :(

    And no it just sits on a black screen and doesn't quit to the main menu unless I make it. It's still sat on the screen now. The phone vibrates when you touch any area of the screen.
     
  7. celticone

    celticone Well-Known Member

    I've got bad ROMs like Policenauts, i click the game and screen goes black then returns to the main menu (i.e select game screen).

    I just downloaded Worms World Party from the following site, ran it through the unecm file and it worked fine.

    Sony Playstation Psx Roms - DopeROMs
     
  8. Kryten2k35

    Kryten2k35 Well-Known Member
    Thread Starter

    FFVII worked. Why won't it work with discs I ripped? :(
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...