1. Are you ready for the Galaxy S20? Here is everything we know so far!

Pulse: Open in Web Option Lost?

Discussion in 'Android Apps & Games' started by Jake43, Dec 29, 2011.

  1. Jake43

    Jake43 Member
    Thread Starter

    With the latest update to Pulse, I cannot find the option to default a certain source to open the web version instead of text. I'm sure it is there, I probably just can't find it if it helps, I just switched to a Galaxy Nexus last week. Anyone know where it is?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Stuntman

    Stuntman Android Expert

    I have an older version. My understanding is that there is a text/web switch on the screen where you view the article. If you switch it to the other, it will be the default for the source.
     
  3. Jake43

    Jake43 Member
    Thread Starter

    That's how it used to be. And then it went to the top right in a later update. And now I can't find it.
     
  4. Jake43

    Jake43 Member
    Thread Starter

  5. Stuntman

    Stuntman Android Expert

    Just upgraded to the new version of Pulse. While viewing an article from the feed, press <Menu> and <Show website>. This will change it to default opening to the web site for all articles of this feed. To change it back, press <Menu> and <Text> while viewing an article of the feed.
     
  6. Jake43

    Jake43 Member
    Thread Starter

    Hmmm. Well that answers my question. Pulse does not seem to support ICS. The menu button in the app does not have the the <Show Website> option. Bummer. Hopefully it will be fixed soon.
     
  7. Stuntman

    Stuntman Android Expert

    I have a phone running GB and tablet running HC. The HC version has the text/web toggle at the top right of the screen. The GB version has the show website/text option under the menu button. I don't have an ICS device.
     
  8. Jake43

    Jake43 Member
    Thread Starter

    Yeah. I still have it on my Xoom. And before the Galaxy Nexus, Pulse was working fine on my Droid X even with the newest version. So it seems to be a ICS issue. Thanks for you help.
     
Loading...
Similar Threads - Pulse Open Web
  1. The_Chief
    Replies:
    2
    Views:
    327
  2. Aza Allen
    Replies:
    3
    Views:
    571
  3. shmn
    Replies:
    11
    Views:
    879
  4. thedavegray
    Replies:
    5
    Views:
    859
  5. Vya
    Replies:
    1
    Views:
    430
  6. louis2008
    Replies:
    10
    Views:
    1,074
  7. Alljams2001
    Replies:
    15
    Views:
    1,003
  8. rangmu
    Replies:
    1
    Views:
    823
  9. Alex Ethridge
    Replies:
    1
    Views:
    624
  10. eyeandroid
    Replies:
    2
    Views:
    630

Share This Page

Loading...