1. Check out our app, Forums for Android! Download and leave feedback here!

Support Qik Sound Issue??

Discussion in 'Android Devices' started by tical, Jul 13, 2010.

  1. tical

    tical Member
    Thread Starter
    5

    Jul 13, 2010
    5
    0
    5
    ok so me and my girlfriend both got evo's and the first couple times i used qik it worked fine. but now for some reason if she calls me (via qik video chat) i cant hear any sound from her but she hears me fine. but if i call her she doesnt get sound and i hear her fine!?! wtf? also while on the video chat one phone will have the microphone icon being displayed on bottom corner and other phone wont. is there something i can do to fix? is it an issue with phone or the qik app itself? just in case, it IS the version that is for the EVO on both phones
     

    Advertisement

  2. rsa

    rsa Well-Known Member
    38

    Apr 15, 2010
    142
    24
    38
    Dallas, Tx
    Actually this appears to be the normal operation of this version of QIK. For what ever reason, maybe concerns over feedback, only one person's audio will be transmitted at a time. You have to talk "walkie talkie" style. With the person with the mic icon having to hold down on the mic icon as long as they wish to speak and let up when they want to hear the other person.

    I've not made but just a couple of QIK calls and that's the way it worked for me, even when both of us were on WIFI instead of 3G. Though if you used a mic/headphone combo that restriction might go away, haven't tried it.
     
  3. tical

    tical Member
    Thread Starter
    5

    Jul 13, 2010
    5
    0
    5
    ah ha! now that makes sense. ill try it and see how it goes. thanks
     
Tags:

Share This Page

Loading...