1. Check out our app, Forums for Android! Download and leave feedback here!

Question About Notification E-mails from the Forum

Discussion in 'Suggestion Box & Feedback' started by booser4, Dec 21, 2009.

  1. booser4

    booser4 Well-Known Member
    Thread Starter
    38

    Sep 30, 2009
    136
    21
    38
    San Diego, CA
    Having an issue with e-mails I keep getting saying someone replied to one of my replies or a thread I'm subscribed to on the forums. I normally never have had trouble turning off the e-mail setting on forums / message boards, but for some reason it wont work with what I did. So far I changed the following setting in the User CP Area...

    On the tab on the left under Settings and Options, I click "Options"....

    Then I went to the spot that says "Default Thread Subscription Mode"....

    This was set for e-mails to be on, so I changed it to "No Email Notification", and I keep getting e-mails still. I saved it and everything, still not working. Do I need to change the setting somewhere else, or do I need to make myself not subscribe to any threads in this setting?

    Any help would be appreciated. Just getting hammered with e-mails saying "So and so has replied to blah blah thread."
     

    Advertisement

  2. go to your usercp and check any current subscriptions you might have. get rid of them, this way it isnt going off old settings
     
  3. booser4

    booser4 Well-Known Member
    Thread Starter
    38

    Sep 30, 2009
    136
    21
    38
    San Diego, CA
    Thanks much, I think that was the only issue.
     

Share This Page

Loading...