1. Download our Official Android App: Forums for Android!

Support Question About Screenshots

Discussion in 'Android Help' started by Mikey january11, Apr 18, 2016.

  1. Mikey january11

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Apr 18, 2016

    Apr 18, 2016
    5
    2
    6
    Male
    Manufacturer: Samsung
    Model: SM-G920T
    Software version: Android 6.0.1

    I just updated my S6 last night to Marshmallow I believe. Since then, I noticed that whenever I take screenshots using the power and home screen buttons, I always get a momentary preview of the screenshot I took with options at the bottom to crop or share. Is this due to the update and is there a way for me to disable this preview feature?

     

    Advertisement

  2. Mikey january11

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Apr 18, 2016

    Apr 18, 2016
    5
    2
    6
    Male
  3. dontpanicbobby

    dontpanicbobby Android Expert
    Rank:
     #13
    Points:
    1,563
    Posts:
    10,920
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    10,920
    6,443
    1,563
    Male
    Boston MA USA
    Try using the Edge of hand swipe method instead of the button presses. A T-Mobile video I watched shows this method as just capturing the screen without going straight to the Edit options. The edit or share options don't show up until you open it.

    HTH
     
  4. Mikey january11

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Apr 18, 2016

    Apr 18, 2016
    5
    2
    6
    Male
    My S6 used to not preview the screenshot with edit or share options until recently when I updated my phone last night. The hand swipe method is less reproducible and doesn't always reliably work on demand.
     
  5. chanchan05

    chanchan05 The Doctor
    Rank:
     #27
    Points:
    1,108
    Posts:
    14,998
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    14,998
    4,679
    1,108
    Male
    I remember it used to do this by default on Note 2. I think there's a setting there somewhere to disable the preview. Used to be under display settings. worth to take a look in there.
     
  6. Mikey january11

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Apr 18, 2016

    Apr 18, 2016
    5
    2
    6
    Male
    I looked in display settings and the only options I see are Brightness, Font, Screen timeout, Smart stay, Screen mode, LED indicator, Keep screen turned off, and Screensaver.
     
  7. Pugs1957

    Pugs1957 Guest
    Rank:
    None
    Posts:
    0
    Joined:

    Settings>Advanced Features>Smart Capture and turn off.
     
  8. Mikey january11

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Apr 18, 2016

    Apr 18, 2016
    5
    2
    6
    Male
    I knew that. I was just testing everyone... (THANKS!)
     
    dontpanicbobby and Pugs1957 like this.

Share This Page

Loading...