1. Check out our app, Forums for Android! Download and leave feedback here!

Root Question about sound cancellation after rooting

Discussion in 'Android Devices' started by somohapian, Nov 23, 2010.

  1. somohapian

    somohapian Well-Known Member
    Thread Starter
    38

    Jun 7, 2010
    114
    22
    38
    Hey... I have a question about the noise cancellation on different ROMS - basically, I tested it after I rooted and went to Rubix focused (the latest one) and the feature is gone. I have looked and looked and really don't see anything about it.

    The test: I used my television volume numbers, watching the same section of the same movie sitting in the same spot talking into my work voicemail reading the same script while calling out the TV volume numbers. Before root, I could go up to 20 before hearing muffled background noise (20 on my TV is unbearably loud, I usually watch TV around 13 or 14). After the root and RubiX Focused, I can clearly understand what is being said on the movie with the volume level at 12.

    Does anyone know anything about this? I'm wondering if the blur dialer app is what runs the mics and whatever that RubiX dialer is doesn't know to run them.. dunno. But it is very clearly not working now.

    Have you seen anything anywhere? Has anyone else tested before and after root? This is the key feature to the phone for me since I am constantly on the phone with clients.

    HELP!!!! LOL.
     

    Advertisement

  2. Steven58

    Steven58 Reformed PH
    3,933

    Feb 19, 2010
    32,944
    25,330
    3,933
    Male
    Good question. +1. I'd be curious about this, too.
     
  3. Napalm

    Napalm Well-Known Member
    108

    Jul 28, 2010
    916
    95
    108
    Aircraft Engineer
    Memphis, TN
    I am noticing when I run other ROM's that I get some response echo from the speakerphone when I use that feature.

    IE I can hear garbled echo of what I say, repeated over the speaker. Never got that on stock rom.
     
  4. dabomb224

    dabomb224 Well-Known Member
    43

    Jul 20, 2010
    308
    26
    43
    Good luck with this. I've posted this exact question on two separate occasions and never got a response. Glad to see that someone else has noticed though.
     
  5. somohapian

    somohapian Well-Known Member
    Thread Starter
    38

    Jun 7, 2010
    114
    22
    38
    I even emailed the developer on this, and no response. I'm going to have to go back to factory until I figure this out. Losing that is a deal-killer for me.
     

Share This Page

Loading...