1. Are you ready for the Galaxy S20? Here is everything we know so far!

Question re: process.acore . . .

Discussion in 'Android Devices' started by PlatiniumPat, Sep 3, 2011.

  1. PlatiniumPat

    PlatiniumPat Lurker
    Thread Starter

    A few months ago I purchased the Flytouch 3. Here are my stats:
    DISCO10; Version 2.2-20110529; Kernel z/d@dtlinuxserver #29 Build #FRF85B

    I flashed with Tims 5a and all things were wonderful! So fast and solved the problems. Used tablet yesterday as follows: watched YouTubes; Tweeted & added to my NetFlix Queue - all was good. Powered off.

    This morning I turned tablet on and immediately got the following message:
    The process android.process.acore has stopped unexpectedly. Please try again. and the button "Force close." which when pushed does nothing - the message just appears immediately again. At the time the battery was more than half charged. I powered off and tried again - same thing. Hooked up to charge battery mode and same thing.

    I've read a few posts about similar issues and everyone says to flash with Tim's firmware - which I already did and it was running terrific.

    So, is the only answer to reset to factory and then reload Tim's firmware and then download apps again? If so, is this going to be an on-going problem?

    Has anyone had this happen often? Thanks for any feedback.

    1. Download the Forums for Android™ app!


  2. PlatiniumPat

    PlatiniumPat Lurker
    Thread Starter

    So I decided to just go ahead and reset and then reflash. While refreshing how to flash Tims 5a I noticed the directions said "remove sd card" and I realized I never did that.

    Wonder if that was the problem? But all seems ok again. Will let you know if it happens again.
  3. Hi there im new to this forum. I recently purchased a Superpad III clone it came in the usual white box with a picture of the pad on top the red and black superpad III writing. Now ive had it 5 days and its acting up already, if i download apps they are gone the next time i reboot. The same happens if i delete files from the internal storeage (8gb) when i reboot they come back. Weird i thought, im IT literate so thought irl put a new tim rom on it no problem. Tried all the roms upto 5a on a 2gb sd card (1tf slot) turn pad off and reboot system the setup starts then says complete shutting down in 1min, the card is removed i switch on and it just boots into regular android like id never done it. Ive had some late nights researching this and its doing my head in. The spec is as follows i know tims roms should work acording to my research.

    Model: DISCO10
    Android: 2.2-20110529
    Kernel: zjd@dtlinuxserver #31
    Build: FRF85B
    Screen: 600x1024
    CPU: ARM v6 Compatible
    Bootloader: Unknown
    PSU: 5v
    Green charging LED
    1TF slot

    Cant think of anything else. Im thinking of sending it back ive emailed the Chinese UK seller but their writen English is like being pen pals with Yoda seriously. If i can flash it and fix the problems and improve performance id keep it cos it aint a bad pad for
  4. lfc4ever

    lfc4ever Android Enthusiast

    cyberstud007uk - they are all clones, just that some work better than others.

    Sounds like your internal sd card is corrupt as it is not accepting permanent alterations on reboot.

    Report it as a fault to the suppliers, if they do not accept it is broke, file a claim with whoever you paid with, credit card or paypal?

    The best models currently are Ibex clones (it will say Ibex on the box), but even some of them arrive unworkable. If you get a good one workng out of the box - you will be pleased with it.

    Good luck with all that though.
  5. Thanks for your feedback, yeah i started to think about the internal storage being corrupt. Drives u mad.

    UP THE VILLA lol
  6. nilson

    nilson Lurker

    Hi, Platiniumpat

    I also bought the same type of tablet a month ago with the same characteristics (Flytouch 3, DISCO10; Version 2.2-20110529; Kernel z/d@dtlinuxserver #29 Build #FRF85B ). Roughly a week ago suddenly started having the following message: "Sorry. The application of Google services (process com.google.process.gapps) stopped unexpectedly. Try again. Force closure."
    I tried to find a way to fix the problem, but I did not. What can I do to solve without making things worse?
    What do you mean by the phrase: "I flashed with Tims 5a "? I realized I did not have much success with videos on youtube. Is it possible to solve this too?

    Thanks for any help.
  7. computaquark

    computaquark Newbie

    I realise your message was some time ago but I only just read the post. So in case flashing is downloading the ROM to an SD card and updating the device firmware, usually to get the latest version of android. Tim is the froyo android for flytouch top firmware developer and his software is widely utilised.

    slan go foille
  8. computaquark

    computaquark Newbie

    I had constant messages from process.acore and tried all the advice and found on the flytouch III the solution appears to be clearing the cache on contact storage. I cleared it all but it may be possible to isolate an individual record. Just letting you know incase the problem keep re occurring. this solution worked in Tims 6a and should apply to 5a.




    Contact storage

    Delete data

    It seems to be a recent problem as my fytouch was okay for a few months and bizarrely I had not added any contacts myself.
  9. baliss7

    baliss7 Lurker

    It seems the problem is some kind of sync with the contacts.

    I have my yahoo account sync for my contact, then I add my gmail account and sync it to my calendar, but automaticaly it sync with my contacts too, so there is the problem, you have two accounts sync the same.

    So I went to Settings/Applications/All/ Contac Storage an clear data, problem solved, the anoying announcement dissappeared. The I went to account & sync and desable one of the account.

    Nothing else so far.

    Hope to be uselfull

    I did my research in other forums, thanks to all

Share This Page