1. Check out our app, Forums for Android! Download and leave feedback here!

Question regarding the virtual android OS and MAps with GPS applications

Discussion in 'Application Development' started by Peec, May 29, 2009.

  1. Peec

    Peec New Member
    Thread Starter
    5

    May 29, 2009
    3
    0
    5
    Hi and hello guys!

    3 days ago i started experimenting with eclipse, android sdk with the android virtual device.

    So i created some hello world apps, yea they worked.

    So i went ahead and started creating my Map application.

    It went well, tested it before i added the GPS related code. Ok it worked.

    When i added GPS related code it stopped working (crashed).

    Now my question is:
    Is this what it should do? The virtual device doesnt have a GPS so maybe its a nullpointer anywhere in my code?

    So maybe the application with GPS functions is infact working on my G1 (wich got shipped today btw :D ) , but not on the virtual device??

    Thanks for help.
     

    Advertisement

Share This Page

Loading...