1. Download our Official Android App: Forums for Android!

Support Question

Discussion in 'Android Devices' started by TheBigC, Jul 29, 2011.

  1. TheBigC

    TheBigC Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    6
    Joined:
    Jul 29, 2011

    Jul 29, 2011
    6
    0
    25
    Toronto
    I just bought a smasung galaxy s II and am trying to figure out how to stop periods automatically appearing when im trying to type a text message or a note.

    Hope this is the right forum, thanks guys!
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    31,671
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    31,671
    23,242
    3,118
    Scotland
    Moved to the right forum. :)

    They appear when you hit space twice (I know they do on my handset anyway). It took me a while to get used to how sensitive it was.

    Is it happening all the time, or just after random words?
     
  3. TheBigC

    TheBigC Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    6
    Joined:
    Jul 29, 2011

    Jul 29, 2011
    6
    0
    25
    Toronto
    Thanks! It's after really random words sometimes it will be like one after another, if thats the reason why i feel like an idiot lol!
     
  4. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    31,671
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    31,671
    23,242
    3,118
    Scotland
    Heh, don't worry about it.

    It does take a little while to get used to. With the keyboard I use, if I go Settings -> Language & Keyboard -> Gingerbread Keyboard -> Advanced Settings. There's an option to disable the double tap for full stop.

    It won't be in exactly the same place for you (unless you have this keyboard installed), but it should be there or there abouts. Do you see a similar option?
     

Share This Page

Loading...