1. Check out our companion app, Forums for Android! Download from Google Play

Root quick boot does not work

Discussion in 'Android Devices' started by avi.levi99, Nov 4, 2010.

  1. avi.levi99

    avi.levi99 Member
    Thread Starter
    25

    Feb 19, 2010
    5
    0
    25
    Hi,
    I am using Goggle's Nexus One with Android 2.2 installed on it.
    The device is rooted.
    I have always been using the "quick boot" application with no issues.
    Recently (about a week), it stopped working.
    By "stopped working" I mean that it runs, shown the menu to choose
    boot method from and when I choose one of the options - nothing happens.
    I tried choosing multiple times, and still no go.
    I purchased the "hot reboot" app, thinking it might be a problem with the app,
    and it doesn't work as well.
    I installed "busybox" and it told me that my device is rooted but it did not manage to install.
    It is probably a permissions issue.
    The "superuser" app seems to work, because when I run it it shows me that "set cpu" gets a root access.
    I tried going back to backups as long as 6 months ago, but it still did not work.
    Does anybody have any idea what is wrong?

    Thank you.
    Avi
     

    Advertisement

  2. shawn1224

    shawn1224 Ex CEO-DNPSEA foundation
    163

    Dec 10, 2009
    2,186
    292
    163
    Male
    Houston, TX
    If you're running CM6.1 there really is no need for quick Boot. Reboot to recovery and bootloader is already built in.
     
  3. avi.levi99

    avi.levi99 Member
    Thread Starter
    25

    Feb 19, 2010
    5
    0
    25
    Hi,
    I am not using CM6.

    Thank you.
     
  4. shawn1224

    shawn1224 Ex CEO-DNPSEA foundation
    163

    Dec 10, 2009
    2,186
    292
    163
    Male
    Houston, TX
    Ok, do you have a recovery? like Clockwork or Amon Ra

    If so I would do a complete wipe; system, cache, userdata and then flash whatever rom you're using or restore nand backup.
     
Tags:

Share This Page

Loading...