1. Download our Official Android App: Forums for Android!

Support Quick question on the EVO V 4G

Discussion in 'Android Devices' started by pfoneguy, Feb 14, 2014.

  1. pfoneguy

    pfoneguy Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    95
    Joined:
    Mar 30, 2013

    Mar 30, 2013
    95
    12
    18
    Male
    This was my sons phone so that and it being a VM device I have not had that much exposure to its operation. The Phone is bone stock.
    Question, if I go to Settings - Mobile Network all I get is a screen with "Mobile Network Settings" at the top with absolutely no options whatsoever, just blank? Is that what I should see? If so, is this a software block by VM? If not, any clue as to why there are no settings?
    TIA
     

    Advertisement

  2. technutt1994

    technutt1994 Member
    Rank:
    None
    Points:
    16
    Posts:
    59
    Joined:
    May 4, 2012

    May 4, 2012
    59
    6
    16
    Under mobile network settings it should say :
    Automatic Settings
    Auto-Connect to 4G and Wi-Fi Settings
    If its not there, check for software updates. There was an update for the Connections Optimizer some time ago. Not sure though what mines said before that update. Hope it helps.
     
    EazySteve and Brian706 like this.
  3. pfoneguy

    pfoneguy Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    95
    Joined:
    Mar 30, 2013

    Mar 30, 2013
    95
    12
    18
    Male
    I am glad you mentioned Connections optimizer, I went into apps and found it disabled, enabled it and it now shows what you posted. I know VM has no roaming, but I would have thought you should still have the roaming settings under Mobile Networks?
    I guess everything is ok then, Thanks again.
     
  4. technutt1994

    technutt1994 Member
    Rank:
    None
    Points:
    16
    Posts:
    59
    Joined:
    May 4, 2012

    May 4, 2012
    59
    6
    16
Tags:

Share This Page

Loading...