1. Download our Official Android App: Forums for Android!

Support quick upload.

Discussion in 'Android Devices' started by mikeyfl, Oct 28, 2010.

  1. mikeyfl

    mikeyfl Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    103
    Joined:
    Jul 17, 2010

    Jul 17, 2010
    103
    9
    56
    procrasturbater.
    apollo beach, fl
    i have selected my gmail account and it states "starting upload" and shows my email but after a couple seconds it says "no default email account"

    now it worked back when i had it set to my yahoo, but when i receive messages there i can not download the pictures because of some weird file extension.

    any pointers?
     

    Advertisement

  2. Doit2it

    Doit2it Android Expert
    Rank:
     #138
    Points:
    183
    Posts:
    1,962
    Joined:
    Oct 23, 2009

    Oct 23, 2009
    1,962
    467
    183
    Male
    FedEx... yea, those guys
    Nashville, TN
    You've already selected what account Quick Upload goes to. Now select the account they send from.

    Messaging / Menu / Messaging Settings / Email / Default email account

    Select any email account you have on you're phone as the default account you send emails and Quick Uploads from. Yes, it can be the same Gmail account you set up for Quick Uploads.
     
  3. grantruby

    grantruby Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 11, 2011

    Doit2it, I tried that but it wouldn't let me select "Email" in the settings menu. The only email I have setup on my Droid X is my Gmail account.
     
  4. Doit2it

    Doit2it Android Expert
    Rank:
     #138
    Points:
    183
    Posts:
    1,962
    Joined:
    Oct 23, 2009

    Oct 23, 2009
    1,962
    467
    183
    Male
    FedEx... yea, those guys
    Nashville, TN
    And you were under the Messaging app? The icon that looks like a mail box with the flag half raised.
     
  5. Doit2it

    Doit2it Android Expert
    Rank:
     #138
    Points:
    183
    Posts:
    1,962
    Joined:
    Oct 23, 2009

    Oct 23, 2009
    1,962
    467
    183
    Male
    FedEx... yea, those guys
    Nashville, TN
    I guess you have to have a "regular" email account setup to set a default account.
    No problem, you can use your gmail account for this.

    Settings / Accounts / Add account / Email

    Enter your gmail account and password
    Leave Auto config checked
    Press Next then wait
    Press Done
    Exit back to home


    Now set the default account:
    Messaging / Menu / Messaging Settings / Email / Default email account
    and select the new Gmail Email account you just created


    If you have an issue with double notifications when you get an email to your Gmail account:
    Messaging / select the Gmail Email account / Menu / Email Settings / Email delivery:
    Make sure Data push is unchecked and Fetch schedule is set to Manually

    This will not affect your Gmail app from downloads and notifications as normal, it only stops this duplicate account from doing the same.
     
    fleeced likes this.
  6. Ktrafton29

    Ktrafton29 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 25, 2011

    Dec 25, 2011
    1
    0
    5
    Hey,

    I am trying to get my quick uploads to work as well. I attempted to go through the set up options you posted, but as stated before there is no option to click social messaging. I'm trying to get my facebook linked.

    I am signed into the facebook app on the phone, have tried uninstalling reinstalling facebook, but nothing is working.

    I also tried to log into a different account (piccasa) but had the same issue.

    Any suggestions?
     

Share This Page

Loading...