1. Are you ready for the Galaxy S20? Here is everything we know so far!

QuickBooks and Flash

Discussion in 'Android Devices' started by Thom, Jan 6, 2014.

  1. Thom

    Thom  
    VIP Member Thread Starter

    A client needs to run QuickBooks on her new Note 10.1 running 4.1.

    QuickBooks requires Flash Player (yes I know it was pulled).

    Is there a method to run some Flash substitute under Jelly Bean and Kit Kat (root-ing is not an option) or is she out of luck until QuickBooks is revised?

    ... Thom
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rukbat

    Rukbat Extreme Android User

    Thom likes this.
  3. Thom

    Thom  
    VIP Member Thread Starter

    The service reports that the app is not avaiable for my 4.4 device. She got the same response on her 4.1 device.

    ... Thom
     
  4. jonrud

    jonrud Well-Known Member

    Thom likes this.
  5. Thom

    Thom  
    VIP Member Thread Starter

    I was successful in getting Flash Player 11.1 to run under Gingerbread (Droid X) and Jelly Bean (Droid Bionic).

    I was not successful in getting Flash Player 11.1 to run under Kit Kat (Droid Maxx).

    For the original problem ... running Mobile QuickBooks on the Galaxy Note 10.1 under Jelly Bean ... Intuit has changed the Android app and it no longer requires Flash. All that is needed for a registered user is to download and install the updated app from Play Store.

    My client is back to having mobile access to her desktop QuickBooks while visiting her customers.

    Thanks for the suggestions.

    ... Thom
     
Loading...

Share This Page

Loading...