1. Download our Official Android App: Forums for Android!

Root Quiet mode auto on after ROM

Discussion in 'Android Devices' started by Nikguy, Dec 28, 2013.

  1. Nikguy

    Nikguy Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    60
    Joined:
    May 5, 2013

    May 5, 2013
    60
    2
    16
    Male
    So quiet mode keeps turning itself on at a certain time even when i turn off the "scheduled time" option. Any ideas? how can i disable it?
     

    Advertisement

  2. KBeth

    KBeth Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 13, 2014

    Jan 13, 2014
    3
    0
    5
    I have no definite answer for you, but I'm having the exact same issue with my LG Optimus F3. The ONLY suggestion I've found elsewhere online is that perhaps an App I downloaded is turning Quiet Mode on. But I've been unable to rule out/verify if that is the cause. And I have very few Apps on my phone.
    If it happens again tonight I am going to go ahead and actually SCHEDULE Quiet Mode to be ON from just 2-4am M-F and see if I can avoid the problem that way.
    Sorry I don't have a definite answer for you. :)
     
  3. CJSF

    CJSF Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 24, 2012

    Sep 24, 2012
    6
    0
    5
    I know it's been a few months, but KBeth, what was the result of you investigating the issue? Anything that might help out someone having the same problem?

    CJSF
     
  4. GameTheory

    GameTheory Android Expert
    Rank:
     #27
    Points:
    743
    Posts:
    4,283
    Joined:
    Jul 23, 2012

    I have on Optimus F6 with a quiet mode issue as well. Seems to be an issue on LG's end. We recently received a firmware update, but I haven't tested it since. I gave up on quiet mode and I use trigger pro instead.

    By the way my issue was a little different, I would enable quiet mode and it would disable itself upon a reboot.
     
  5. KBeth

    KBeth Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 13, 2014

    Jan 13, 2014
    3
    0
    5
    I resolved my issue by simply scheduling the Quiet Mode to be ON from just 2-5am M-F. Even with QM set, I was also able to select numerous phone numbers(I select) to bypass Quiet Mode during that time..such as close family/friends who might need me in case of emergency during that time. No recurrence of quiet mode turning itself ON randomly since. Hope this helps! :)
     
  6. CJSF

    CJSF Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 24, 2012

    Sep 24, 2012
    6
    0
    5
    Thanks, KBeth. I scheduled it for all week 7:00 to 7:01 AM and we'll see if THAT works :)
     
Tags:

Share This Page

Loading...