1. Check out our companion app, Forums for Android! Download from Google Play

Root Ran Unrevoked on Evo, but some 'root' functions won't work...what did I do wrong?

Discussion in 'Android Devices' started by Lcaesar, Oct 3, 2010.

  1. Lcaesar

    Lcaesar New Member
    Thread Starter
    5

    Aug 22, 2010
    1
    0
    5
    I have an HTC Evo with 2.2 on it. I'm very new to this rooting world, so sorry if these questions are dumb...

    I installed the usb drivers and ran Unrevoked on it last night. Unrevoked ran ok on it and said 'Done' at the end. When I hold the volume down and power button, the top of the screen says: "SUPERSONIC EVT2-3 SHIP S-OFF".
    Since it shows "S-OFF" and unrevoked seemed to run successfully, I think I'm rooted, but I'm not really sure. I have the Superuser icon in my programs list, and I am able to run a 'root only' screenshot program.
    So here's the problem. The reason I tried to root is to delete some of the bloatware from Sprint and for wireless tethering. I tried running Titanium Backup and got the following error: "Error: Sorry, I could not acquire root privileges. This application will not work! Please verify that your ROM is rooted and try again".
    Wireless tethering will run and I can connect to it with my laptop, but after I'm connected, I can't access any web pages. Have I downloaded the wrong wireless tethering program? (I downloaded the latest one listed at this page: wireless_tether_2_0_5-pre9.apk - android-wifi-tether - Wireless Tether for Root Users 2.0.5-pre9 *** EXPERIMENTAL *** - Project Hosting on Google Code). Thoughts?
    So, am I rooted or not? Am I "partially" rooted, since the screenshot program will run? What do I need to do to get the wireless tethering to work?
     

    Advertisement

  2. thekarens

    thekarens Well-Known Member
    63

    May 23, 2010
    210
    32
    63
    Houston
    When running Titanium backup click on "Problems" and let it install busybox. People have had various success with different wireless APK. Most people report 7, 8 and 9 work so you might delete what you have and try again with either that one or one of the others.
     
    Aggiet4 likes this.
  3. uzb3k

    uzb3k New Member
    5

    Oct 26, 2010
    1
    0
    5
    I have the same exact problem, tethering not working anymore after 3.29

    Tried uninstalling superuser update and reinstalling it, no luck. Any ideas? How can I "reroot"?

    Thank you,
     
Tags:

Share This Page

Loading...