1. Download our Official Android App: Forums for Android!

Support random issues, internet issues

Discussion in 'Android Devices' started by WhyMyAlly, Feb 20, 2011.

  1. WhyMyAlly

    WhyMyAlly Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    90
    Joined:
    Dec 31, 2010

    Dec 31, 2010
    90
    9
    16
    Ive been experiencing a lot of different issues with this phone. For the most part im able to live with the lesser important issues such as the reporting error(everyone says its a bug in the OS, but I cant understand why after all this time hasnt been fixed). Ive noticed the battery being garbage in there at first but it seems the phone is using a lot of battery for nothing. I dont use a lot of apps and ive even gone complete stock with no apps not even pdanet and the battery still lasts about 8 hours or so and most of the time its very warm to the touch and the battery info states cell standby uses the power 90% of the time. I know that people constantly check the status and then the screen eats up the juice just looking at the bug in the info. When im over the road the phone will beep and tell me the battery is low, and then im scrambling to find the charger. Now it usually only charges to 70 to 78% and stops. I can usually get it to 100% only if I charge it with the wall adapter. If I use PdaNET it actually starts to drain it. Ive tried other usb ports to see if the port was actually supplying it with 500ma but it doesnt seem to matter. The internet was rocking at 2.5mbs and sustains at 2mbs until a week after I bought the phone. I got the ZVB update and thats when I think the internet has been crap ever since. It DNS errors all the time. Sometimes it goes through but most of the time im looking at DNS errors. Ive tried to get a hold of pdanet and they gave me a new version of the app to try and Ive even installed it on a clean XP machine and now PDAnet drops the connection for various reasons and the 3G icon goes away and I loose internet on both computer and phone until I restart the phone. PDAnet seems to think its a phone/service issue and not a pdanet issue being it works fine on other configurations. Ive went soo far as actually adding internet to my phone for 40 dollars more a month and used verizons connection deal. It works the same way, pukes out and says connection dropped. I can sometimes reconnect right away but most of the time i have to restart the phone. When the internet does work though, its been very slow sometimes slower than dialup. Verizon urged me to do a *228 option 2 plus battery pull reset and ive even did a factory reset. After the 2.2 froyo update i thought it would be miraculously fixed but its all the same now with extra bugs. Verizon wont help or seem to care about the issues im having. This is also connected to a strong network on a maximum signal sometimes it drops to 83% but even at 83% i can still achieve 1.7mbs. The internet issue is bugging me. I still have to pay 40 extra for tether option and it didnt fix anything. Im going back to pdanet now that I know this phone is the issue. I might try another rom just incase its verizons garbage os build. Then I might either trade the phone in or drop it in a toilet. Im just wondering if I should return the phone or is it something I have done wrong. I know its almost impossible to pin point unless you have the device and know exactly how its running at the time the glitch occurs. Ive also noticed when the phone is next to an FM radio sometimes it emits a weird sound, my buddies thinks its aliens talking to them, its crazy, but I know its something to do with the phone. If its in airplane mode it does nothing, and the battery does last amazingly longer than usual. Im not looking for a magical fix again, just stating what im running into. Its taking me a few months of aggravation with no help from my carrier so this is kind of my last resort. Ive tried other roms and every other rom too crashes to a bootloop screen constantly at random times. No one else has experienced these issues so im leading to believe its this particular device . Thanks again for all those that help the community by writing new roms and supporting their work by helping others install it on their phones. I believe that these roms are far superior than VZW's stock bloated garbage software.
     

    Advertisement

  2. yohobojo

    yohobojo Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    416
    Joined:
    Oct 29, 2010

    Oct 29, 2010
    416
    46
    63
    Student
    Kennesaw, Georgia
    Well, try a factory reset. If it doesn't work, try to root it and flash a custom rom like velocity 1.0
     
  3. netizenmt

    netizenmt Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    490
    Joined:
    Oct 3, 2010

    Oct 3, 2010
    490
    111
    88
    Technical Support
    Mansfield, OH
    As you have stated that you have already done the factory reset and you have had this problem since the VZB update, it would certainly appear to me this is a hardware problem.

    While I would be inclined to return it under warranty, you might consider rooting and trying the Velocity 1.0 ROM. What do you have to lose? You can always go back to stock and return it afterward.
     
  4. WhyMyAlly

    WhyMyAlly Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    90
    Joined:
    Dec 31, 2010

    Dec 31, 2010
    90
    9
    16
    I should definatly try velocity 1.0. Ive been able to manage getting along with this phone. The annoying glitching to the clock app and going from headset to speaker and back again sometimes in a call is rather annoying. Thanks
     
Tags:

Share This Page

Loading...