1. Download our Official Android App: Forums for Android!

Support Random negatives since 3.2.1

Discussion in 'Android Devices' started by eddiewawa, Oct 5, 2011.

  1. eddiewawa

    eddiewawa Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    645
    103
    93
    IT 'Anal'yst
    Leeds
    howdy all!

    after the recent update to 3.2.1, ive noticed that the battery drain on both tablet and docks seems to be really noticable, and yes ive seen the wifi threads but whats odd is i used to keep my wifi on all the time and it doenst drain the battery at the rate it used to....trying combos to do some analysis

    the typing on websites such as this from the transformer has defo taken a dip for me, that blummin lag seems to be back on the default browser

    probably not 3.2.1 related, but have any of you guys accidently let your battery drain till 0% on each tab and dock? and when its joined and charged together via the dock it only seems to charge the dock and not the tab it self?

    just curious observations thats all and seeing if anyone else is experiencing similar issues. ta!
    Eddie
     

    Advertisement

  2. eddiewawa

    eddiewawa Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    645
    103
    93
    IT 'Anal'yst
    Leeds
    ok to note, ive just did the same trick when i first bought the AEPT and about:debug and switched off the blummin OpenGL rendering (p.s. what the heck does this do anyways?) on the default browser and typing on this website is back to its speedy self. will make a note of that one to the support team.

    humph!
     
  3. No_u

    No_u Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    483
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    483
    45
    63
    What exactly did yuo do?
     
  4. eddiewawa

    eddiewawa Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    645
    103
    93
    IT 'Anal'yst
    Leeds
    sorry should have been clearer, to fix my once more laggy default browser, i just typed about:debug on the address bar, head into settings on the browser and there should be a debug tab, and OpenGL is a setting on there.

    but further on: last night 1st test:
    100% tab, 66% dock
    8 hours later:
    100% tab, 61% dock
    thats with the tablet in screen orr, idle not completely switched off mode. wifi was off...dont remember it draining that much before the update? hmmm...

    but in regards to the letting both tab and dock drain to 0%, just wondering if anyone has experienced the dock charging but the tab doesnt when joined up? probably cos it needs at least a % of power of sorts?
     
    sarwiz, Podivin, vosg and 1 other person like this.
  5. Podivin

    Podivin Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,680
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    3,680
    886
    313
    Jacksonville, Fl
    The about:debug is not something I'd heard of before, but I just did it. It definitly makes a big difference in how fast you can enter text.
     
  6. partridge

    partridge Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    558
    Joined:
    Jun 1, 2010

    Jun 1, 2010
    558
    57
    78
    Before charging last night, I'd racked up 11 hours of use from the tablet. Whenever I dock it, the keyboard charges the tablet as it should. I've not really noticed anything wrong with the battery since the update.

    The browser does fall over occasionally but otherwise all is well with my Transformer
     
  7. Lucky Armpit

    Lucky Armpit Android Enthusiast
    Rank:
    None
    Points:
    133
    Posts:
    674
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    674
    352
    133
    IT Manager
    Rocky Mount, NC
    I don't get the about:debug thing. I tried typing that into the address bar of a new tab in the browser and it doesn't do anything. Can someone please clarify? Thanks!
     
  8. Lucky Armpit

    Lucky Armpit Android Enthusiast
    Rank:
    None
    Points:
    133
    Posts:
    674
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    674
    352
    133
    IT Manager
    Rocky Mount, NC
    Never mind, I figured it out. WOW, what a difference in typing!! The page scroll is a little choppy now, but the speed increase in typing is well-worth it. Thanks!!

    This should be added to the tips/tricks sticky, if not already there.
     
  9. eddiewawa

    eddiewawa Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    645
    103
    93
    IT 'Anal'yst
    Leeds
    yeah well it was an issue on 3.1...then was sorted out in the last major 3.2 update, and now its freaking back....humph. will send another call over to Asus.

    oh and someone mentioned that the default browser also points to a mobile string even when its set as desktop?? arrrghhhh!

    thats when you get when you allow more (default) apps to be installed as part of an update....improve not wreck what we've got! lol
     
  10. vosg

    vosg Android Expert
    Rank:
     #97
    Points:
    203
    Posts:
    1,234
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    1,234
    360
    203
    Male
    Software Developer (retired)
    Antwerp, BE
    If you disable OpenGL rendering, you can't view video on youtube. But typing here gets better.
     
  11. eddiewawa

    eddiewawa Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    645
    103
    93
    IT 'Anal'yst
    Leeds
    hey guys, just tried using the the tablet without the dock for a while and with wifi switched on. seems that battery life is back to norms i.e. apparoaching the 7 hours of use mark.

    maybe its just me but it seems to be the dock thats draning the battery like crazy, anyone else seeing this too or am i an exception here?
     
  12. Podivin

    Podivin Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,680
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    3,680
    886
    313
    Jacksonville, Fl
    Eddie, I can't answer your question specifically because I don't have a dock. But I can tell you that I don't have any problems at all with battery life on 3.2.1. I get 7 - 8 hours of use. Last week I had four days where I used it very little (about 1 hour each day). When I plugged it in on the fourth day it still had 30% charge - so it's doing a good job of holding a charge when not in use.
     
  13. eddiewawa

    eddiewawa Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    645
    103
    93
    IT 'Anal'yst
    Leeds
    totally dude, at first i was thinking it was the whole set then tried to use the tab on its own and it seems to be absolutely fine. so appears to be a docking issue, but still testing to find out.
     
  14. eddiewawa

    eddiewawa Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    645
    103
    93
    IT 'Anal'yst
    Leeds
    update on the browser issue since 3.2.1.

    apparently both the lag typing on furms such as these and the fact the default browser always seems to use the mobile - agent string instead even when desktop is selected will be sorted out on the next update - straight from Asus Support.

    trying to get some rough dates to when the the hotfix will be released.
     
    chimphappyhour and Podivin like this.
  15. chimphappyhour

    chimphappyhour Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    545
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    545
    87
    78
    KCMO
    But they didn't mention the battery drain?
     
  16. eddiewawa

    eddiewawa Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    645
    103
    93
    IT 'Anal'yst
    Leeds
    i havent raised a battery drain ticket yet as im still collating some figures, should be posting something to them either tomorrow/Fri, will then start a new thread on here with the progress of the ticket :)
     
  17. eddiewawa

    eddiewawa Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    645
    103
    93
    IT 'Anal'yst
    Leeds
    Oh update: 1st line getting in contact with 2nd/3rd line again to get some rough time lines for the next update. As soon as I know more, will drop it here :)
     
  18. Stuntman

    Stuntman Android Expert
    Rank:
    None
    Points:
    353
    Posts:
    3,550
    Joined:
    Nov 18, 2010

    Nov 18, 2010
    3,550
    831
    353
    Vancouver, Canada
    It's only been like 2 days, but it seems my battery drain issue has went away. I was updating a bunch of apps this week, but I also let my Eee Pad drain all the way to nothing (by accident) earlier this week. I then charged it up again and after that, I noticed that the battery drain issue went away at about that time.

    I'm not absolutely sure that this is a fix. If someone else also accidentally (I don't recommend draining the battery on purpose) let the battery drain all the way, I'd be interested to know if the battery drain issue still occurs after recharging the battery.
     
  19. Lucky Armpit

    Lucky Armpit Android Enthusiast
    Rank:
    None
    Points:
    133
    Posts:
    674
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    674
    352
    133
    IT Manager
    Rocky Mount, NC
    I don't have the keyboard dock, but I don't seem to have any issues with increased battery drain, nor an issue about the browser defaulting to mobile.
     
  20. eddiewawa

    eddiewawa Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    645
    103
    93
    IT 'Anal'yst
    Leeds
    FYI folks, apparently the Asus Engineers do not have a firm date on when the next update will occur. I have a feeling some of the UAT guys are working on the AEPT2 hence the apparent flaws that came out in 3.2.1 and the slowness its taking them to get an update out. Lack of attention is baffling. Honestly, fix the issues, dont bundle in improvements, just get us to where we once were now! arrrgh!
     

Share This Page

Loading...