1. Are you ready for the Galaxy S20? Here is everything we know so far!

Random reboot then boot loop on all roms

Discussion in 'Android Devices' started by montenell, Dec 22, 2012.

  1. montenell

    montenell Well-Known Member
    Thread Starter

    I've had this problem with every single Rom on this board. Out of the blue the phone will reboot and then get stuck in a bootloop. I'm suspecting an app or maybe corrupted data but have no idea how to find the problem, any suggestions?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. dwappo7851

    dwappo7851 Well-Known Member

    What h-boot are you on?

    Also are you s-off?
     
  3. mysticalnyte

    mysticalnyte Well-Known Member

    Strange. I am too now.
    I bootloop into everything but jmz's Stock ODEX that I made a backup of and I'm running HBooT 1.57 and S-OFF as well and the same thing with ENG Hboot 1.04.

    EDIT: Ok, I bought 4EXT and tried reflashing through that and it seemed to work after redownloading Midnight ROM. I was using TWRP before so I dunno...
     
  4. montenell

    montenell Well-Known Member
    Thread Starter


    s off with hboot 1.04
     
  5. montenell

    montenell Well-Known Member
    Thread Starter

    weeks later several different roms later and this still occurs.. on every single rom. i have hboot 1.04 i'm s-off with 4ext recovery... the latest problem has been my battery died and when i charged it and rebooted it after it loaded my apps it goes into bootloop using unlocked potential.. i'm about to flash HD Lite but i'm sure i'm going to have this problem again. its very frustrating
     
  6. Prinny

    Prinny Resident Linux Nutcase

    Are you fully wiping everything?

    I would try running the RUU. You'll keep your S-Off. Then flash a custom recovery, and flash a ROM again and see if it helps.
     
  7. montenell

    montenell Well-Known Member
    Thread Starter

    yes full wipe of everything.. i will try the ruu next time it happens and see if that fixes problem i suppose
     
  8. montenell

    montenell Well-Known Member
    Thread Starter

    Ran ruu and after reflashing got a different error. Phone went through a cycle of booting and rebooting. So I backed up my SD card and then formatted it, so far it looks like everything is working
     
  9. hpguru

    hpguru Newbie

    I'm using the stock Rom and I've had this problem with two different EVO Vs.

    A couple of observations.

    This seems to only occur after I have installed a lot of apps and grows progressively worse till I am forced to reset the phone.

    Once the phone is in a boot loop turning the phone off and leaving it off for 5 to 10 minutes seems to arrest the loop.
     
Loading...

Share This Page

Loading...