1. Download our Official Android App: Forums for Android!

Support Random reboot? Touch keys lit up but no screen/unresponsive

Discussion in 'Android Devices' started by Hizorse, Jan 6, 2011.

  1. Hizorse

    Hizorse Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    77
    8
    16
    If this has been posted I'm sorry but I searched and didn't find anything.

    Twice today my phone has acted like it tried to reboot or something. The keys on screen were lit up but the screen was black and was not responsive to any of the keys or sliding open the pad. I ended up having to pull out the battery to get it to boot up. It is rooted and never had a problem with it til a day or two ago. About the only thing I've installed since I started having the problems was WidgetLocker. Not saying it is indeed this app doing it but that is when is started happening. Anyone else have this happen or know what is causing it?
     

    Advertisement

  2. Stoney62

    Stoney62 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    512
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    512
    38
    68
    Your best bet would be to uninstall the offending App/Widget and if that fixes your problem, don't reinstall it.
     
  3. Hizorse

    Hizorse Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    77
    8
    16
    Deleted it yesterday and haven't had a problem since. Too bad it was a waste of money.
     
  4. Hizorse

    Hizorse Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    77
    8
    16
    Problem has reappeared, seems to happen every couple days. Anyone getting this?
     
  5. TheTick

    TheTick Lurker
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Nov 12, 2010

    Nov 12, 2010
    5
    0
    25
    Kansas City, MO USA
    I had a similar problem while trying out some of the 'no lock' apps. There are several, and I didn't keep track of which one caused the problem. I had to take the battery out to get control of the phone.

    I've uninstalled ALL of the no lock apps, and the problem has disappeared. Interestingly enough, the pattern lock screen has also disappeared.
     
  6. spyderusa11

    spyderusa11 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 18, 2010

    Aug 18, 2010
    4
    0
    5
    I've had this problem since day one, regardless of what ROM I'm running. It's about once per day, maybe once every day and a half. I've done a fair number of wipes, reflashed between DI18 and DK28 modems, but it's never gone away. At this point, I figure there's something wrong my hardware, but it hasn't driven me crazy enough to deal with trying to service it.
     
  7. Hizorse

    Hizorse Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    77
    8
    16
    I deleted a few apps on mine a few days ago and haven't see it again since but that is what I thought last time. Going to keep watching and see what happens.
     
  8. hayzooos

    hayzooos Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    218
    Joined:
    Nov 9, 2010

    Nov 9, 2010
    218
    45
    43
    IT BA
    Chicagoland, IL
    I've had this happen a few times before as well. Completely random, no new apps or anything to speak of. I'm not rooted and bone stock. I mean, LauncherPro and WidgetLocker, but this didn't start when one of them was installed or anything like that.

    Are you using an app/task killer? I know sometimes that may lead to problems as well. I used one religiously at the beginning, but haven't been messing with it too much lately.

    The reboots happen to me maybe once or twice a week, but nothing seems common about when it happens.
     
  9. Hizorse

    Hizorse Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    77
    8
    16
    Yeah I have advanced task killer, haven't had it happen in the past week or so. Deleted some apps since and I think that has stopped it from happening, just not sure which app it was.
     
  10. alphachef

    alphachef Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Sep 9, 2010

    Sep 9, 2010
    8
    0
    5
    yea, it's very annoying. this happens at least twice a day. the worst part is when it occurs overnight, and i use it as an alarm clock! the only widget i use is the default music player. i thought it was my battstat widget...but let me know if you find a solution. thanks!
     
  11. Puddin422

    Puddin422 Android Expert
    Rank:
     #95
    Points:
    173
    Posts:
    1,382
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    1,382
    114
    173
    Female
    I've had this happen two or three times now, most recently yesterday. Had to pull the battery. Between total freezes like this, and random reboots, it's starting to remind me of my Instinct!!! :(
     
  12. ovrrdrive

    ovrrdrive Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,214
    Joined:
    Dec 18, 2009

    Dec 18, 2009
    1,214
    389
    163
    Something is going on it seems...

    I witnessed my wife's epic have this problem about an hour ago and it took a battery pull to bring it out. She said it's been doing this lately but will usually finally pull itself out. She doesn't mess with any settings or install anything, but my son has been known to install a few things from time to time. I uninstalled everything she doesn't need and updated everything. We'll see how it goes.
     
  13. Hizorse

    Hizorse Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    77
    8
    16
    Been pretty smooth the past few weeks.
     
  14. Hizorse

    Hizorse Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    77
    8
    16
    And it just happened again. Anyone figure anything out?
     
  15. spyderusa11

    spyderusa11 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 18, 2010

    Aug 18, 2010
    4
    0
    5
    Nopes. You're lucky it's so infrequent - it happens to me about once a day, and it's getting really annoying. I've had it happen with nothing installed, I've tried a different SD card. I'm completely convinced I have a lemon... :(
     
  16. Hizorse

    Hizorse Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    77
    8
    16
    Starting to hate this phone, its happening more and more now. It has to be hardware, DI18, EB13, rooted or not it still does it, getting more and more frequent, nearly everyday or sometimes I get lucky and it happens every two days.
     
  17. spyderusa11

    spyderusa11 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 18, 2010

    Aug 18, 2010
    4
    0
    5
    Yup, starting to drive me crazy. Somehow managed to die 3 times today, 2 of which forced me restore a backup. I don't think EXT4 with this problem is a very good idea...
     
  18. Puddin422

    Puddin422 Android Expert
    Rank:
     #95
    Points:
    173
    Posts:
    1,382
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    1,382
    114
    173
    Female
    Mine has stopped doing this, but not it's suuuuper laggy. Completely stock, still on eclair. Only major change is Launcher Pro.
     
  19. Hizorse

    Hizorse Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    77
    8
    16
    Flashed my Epic with Syndciate ROM and did the EXT4 conversion earlier and everything is running snappy and nice and the issues I had before with the stock rom haven't popped up yet. Hope that fixed it.
     
  20. princealyy

    princealyy Newbie
    Rank:
    None
    Points:
    16
    Posts:
    45
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    45
    1
    16
    I have this problem with my epic and it reboots like 5 times a day. This is very annoying going back to the sprint store about this.
     

Share This Page

Loading...