1. Download our Official Android App: Forums for Android!

Support Random reboot?

Discussion in 'Android Devices' started by Shurple, Sep 10, 2011.

  1. Shurple

    Shurple Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    356
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    356
    14
    58
    Female
    Graphic Designer
    NJ
    Phone on the table. I am watching tv not using it and u hear droooooid.

    Anyone know whst causes that?
     

    Advertisement

  2. ndoren

    ndoren Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    168
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    168
    46
    43
    Albuquerque, NM, USA
    This is a known problem and the root cause is being investigated. Matt, Motorola forums manager, is looking into this personally. See the motorola thread at:

    https://supportforums.motorola.com/thread/57450?tstart=0

    Near the bottom of that thread is a link to an earlier rebooting thread on the same site. It has tons of info. Neall
     
    Shurple likes this.
  3. Shurple

    Shurple Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    356
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    356
    14
    58
    Female
    Graphic Designer
    NJ
    Thank you!!!!
     
  4. Knitewulf

    Knitewulf Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    365
    Joined:
    Mar 7, 2010

  5. Shurple

    Shurple Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    356
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    356
    14
    58
    Female
    Graphic Designer
    NJ
    Seems i will try disabling lookout first and then see if the next update fixes it. Thanks!
     
  6. jimbo78255

    jimbo78255 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    25
    1
    16
    OK, I was where I could not capture, type, or take notes ... But I followed this thread. Suffered with problem for 3 or 4 days, 8 or more reboots per day. Found a reported solution, did it and no reboots for the last 3 days, so I think it is solved.

    Solution?? -- Well, I went to [Home] - settings - Wireless & Network - Wi-Fi settings - Manage Networks - Manage Networks options (the top bar) - and PopUp asks "Forget all networks?", Select "Yes" ....

    I know that now you need to reenter nets as you encounter them, but I had tons and tons of networks and the machine was busy failing them. Since I did this, I have successfully added networks appropriately, left wifi on most of the time and have had not one reboot.

    YMMV, best of luck
     
  7. Shurple

    Shurple Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    356
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    356
    14
    58
    Female
    Graphic Designer
    NJ
    i have 2 networks. work and home. that's it.

    it lags right before it reboots. i can call it moments before it happens so i can get out of what i'm doing or reboot it myself

    and when i first made this post.... i was home.... wifi
     

Share This Page

Loading...