1. Download our Official Android App: Forums for Android!

Root Raptor killed my internet connection?

Discussion in 'Android Devices' started by Desertbum, Dec 8, 2010.

  1. Desertbum

    Desertbum Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    101
    Joined:
    Nov 15, 2010

    Nov 15, 2010
    101
    11
    38
    EMT-D/C
    San Diego, California
    Hey guys. I have been using this site ever since I got my LG Ally. I love the phone and have been playing with it in an attempt to get the best performance possible. Recently my phone started to bug out with the Velocity v0.3. It said the SD card was removed when it wasn't. I decided to recover to the stock V8 rom and then I wanted to try Raptor. Once I got through installing Raptopr, I noticed my Market and Browser wouldn't connect to the internet. I have reloaded to the stock rom again and I still can't get it to work. Does anyone have any advice or have had this happen to them? Thanks in advance!
     

    Advertisement

  2. brownbob06

    brownbob06 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Dec 6, 2010

    Dec 6, 2010
    24
    1
    16
  3. netizenmt

    netizenmt Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    490
    Joined:
    Oct 3, 2010

    Oct 3, 2010
    490
    111
    88
    Technical Support
    Mansfield, OH
    Excuse me for saying this but... It's very unfair and very misleading to say that Raptor killed your internet. Lots of people are using Raptor happily and successfully. It would be more prudent in the future to seek help for the problem in IRC prior to casting aspersions on a particular ROM, particularly since you were already having issues with your phone when using Velocity. That would seem to point to a possible hardware issue.
     
  4. DoctorZaius68

    DoctorZaius68 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    108
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    108
    12
    58
    New Jersey
    I agree with Netizenmt, I have used both Raptor and Velocity with turbo and OC kernel and I have not encountered this issue. Please email the devlopers of these Roms to see if this is a common problem before you run thier roms under the bus.
     
  5. Desertbum

    Desertbum Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    101
    Joined:
    Nov 15, 2010

    Nov 15, 2010
    101
    11
    38
    EMT-D/C
    San Diego, California
    I wasn't trying to "run their roms under the bus." That's part of the reason that I ended my subject line with a ?. I simply stated what I was using/doing and the problems that came about. I never said either rom was at fault.
     
  6. d0nd0n

    d0nd0n Member
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    55
    7
    16
    N/A
    Ohio
    There was a confirmed outage with Verizon's 3G service nationwide.

    It didn't effect all people but it effected a LOT. And I mean a LOT. Most of the country.
     
    jrock204657 likes this.
  7. maddog986

    maddog986 Member
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Oct 19, 2010

    Oct 19, 2010
    36
    5
    16
    I noticed an outage last night. Its not any rom's fault.
     
  8. jrock204657

    jrock204657 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    131
    Joined:
    Nov 29, 2010

    Nov 29, 2010
    131
    24
    38
    I noticed last night around 2AM EST, I restored a nandroid I had made earlier in the day and was working fine, that after restoring I couldn't access browser, market, sync google accounts ect... I was trying to figure it out all night and then it just started working...Thanks for the confirmation about the "outage".
     
  9. darkxsun

    darkxsun Guest
    Rank:
    None
    Posts:
    0
    Joined:

    I was playing with undervolting settings on my Palm Pre and thought the same thing---I had messed it up. This seemed especially likely since my Ally was still fine. I reverted everything, even so far as uninstalling the custom kernel, before I finally gave up and fell asleep.

    When I woke up everything's fine. They caught a lot of us :p
     
  10. Desertbum

    Desertbum Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    101
    Joined:
    Nov 15, 2010

    Nov 15, 2010
    101
    11
    38
    EMT-D/C
    San Diego, California
    Yeah thanks for the replies. It was that Verizon outtage that killed me haha. It was just all really bad timing.
     
Tags:

Share This Page

Loading...