1. Are you ready for the Galaxy S20? Here is everything we know so far!

Raptor will no longer boot. Stuck in loop on android screen

Discussion in 'Android Devices' started by chase8333, Oct 28, 2010.

  1. chase8333

    chase8333 Member
    Thread Starter

    Had been running great for me and now im stuck in a boot loop at the android screen after leaving on barnacle wifi tether until the batt died. please help. Thanks. (running Raptor)

    EDIT: It boots fine with Velocity
     



    1. Download the Forums for Android™ app!


      Download

       
  2. xepicxacidx

    xepicxacidx Android Enthusiast

    If you made a back up just restore it
     
  3. jreed2560

    jreed2560 Android Expert

    Do you have any idea what you changed? new app (unlikely) did you flash a theme or a new kernel?
     
  4. chase8333

    chase8333 Member
    Thread Starter

    nope, not at all, it died with barnacle wifi tether on and when i woke up in the morning i went to turn it back on and it got stuck in a loop. only once did it boot for a moment but it restart again after trying continuously.

    sorry for no details i was running on raptor when this happed. but it boots with velocity just fine
     
  5. jreed2560

    jreed2560 Android Expert

    Very interesting, can you get into recovery manually. I think its home+power+volume down
     
  6. chase8333

    chase8333 Member
    Thread Starter

    Yes, in fact i'm in it now
     
  7. jreed2560

    jreed2560 Android Expert

    have you tried to flash a backup you had. Keep in mind that if you are a2sd and you flash a backup that isn't you will be in the same mess.
     
  8. icon123

    icon123 Member

    Did you restore a Titanium backup once you installed Raptor?
     
  9. chase8333

    chase8333 Member
    Thread Starter

    Yes,

    EDIT: GOT IT. just got it to boot!
     
  10. icon123

    icon123 Member

    Same thing happened to me. After I did a Titanium restore, whenever I pluged my phone into my laptop via USB or try to connect my laptop to Barnacle, it would go into a reboot loop. I don't know what exactly from my Titanium restore caused it, but I can tell you it wasn't actually the Barnacle restore part. I later restored Barnacle by itself and it worked fine. Good luck.
     
  11. jreed2560

    jreed2560 Android Expert

    When you back up settings from one rom, its usually never a good idea to restore them to another simply because each dev adds or removes things to their prefference. I would be willing to bet this is what caused the bootloop. Try a reflash and just restore your apps and you should be good
     
  12. draky

    draky Newbie

    I had this problem as well. The fix for me was to completely wipe the SD Card, every partition. But my SD card is older and not very good (it's had major usage and been abused).
     
  13. jreed2560

    jreed2560 Android Expert

    So whats the status this morning chase? did you get it fixed? what did you do?
     
  14. chase8333

    chase8333 Member
    Thread Starter

    Once i got the phne to boot with velocity V0.3 i noticed te market app was no longer installed (weird) anyway i reinstalled the market and then installed raptor again and it finally decided to boot.
     

LG Ally Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...