1. Are you ready for the Galaxy S20? Here is everything we know so far!

Re: Unfortunately Camera has stopped - Nexus 5

Discussion in 'Android Help' started by Android Question, Jan 16, 2016.

  1. Android Question

    Thread Starter

    I have a problem which I don't know how to solve. It happened yesterday. I wasn't able to open the stock Camera App on my Nexus 5. I'll try to give you all the information I can about what I did up until now.

    First all, my phone is unlocked and a few month's ago I had installed elementalx to get better battery management on my phone. Side effect, I couldn't update my phone but I thought it wasn't so bad. Then yesterday I tried loading the Camera app as usual and it just wasn't there. When I tried to opened it with the phone shortcut, I had this error message. Here is the list of what I did since then

    -I tried clearing the cache of the app and force stop it

    -I tried to disable it and renable it

    -I uninstalled the app and reinstalled it. I this point I could get into the camera app but only could get the front camera working(the selfie camera).

    -I tried to reset my phone but because of elementalx, I couldn't update after the stock reset. I still tried the app and same problem, front camera working, rear camera error message.

    -I flashed the original image of my phone

    -reset again the phone but now updated it to marshmallow 6.0.1. Now I'm back to the first error. The app is installed but no icon to show it and when I try to load it, it says Unfortunately Camera has stopped. I tried installing another camera app and this app shows only the front camera and no option to use the rear camera.

    Is there something else I could do or is my camera kaput?

    Thank you

    JN
     



    1. Download the Forums for Android™ app!


      Download

       
  2. scary alien

    scary alien not really so scary
    VIP Member

    Welcome to our AndroidForums, JN.

    How exactly did you do this?

    Do you mean that you re-flashed the full factory image (i.e., of 6.0.1 (MMB29K) or 6.0.1 (MMB29S) from the Nexus Factory Images page)?

    If you have gone completely back to the factory image and you're still having issues with your camera, then I do suspect that you have a hardware issue.

    :(
     
    tube517 likes this.
Loading...

Share This Page

Loading...