1. Download our Official Android App: Forums for Android!

Support Really annoying signal (or lack of) problem!

Discussion in 'Android Devices' started by hiwatt, Jan 29, 2014.

  1. hiwatt

    hiwatt Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    323
    Joined:
    Sep 12, 2011

    Sep 12, 2011
    323
    48
    43
    N Side of Chicago
    For the last week I've noticed that if I leave my wifi signal, I have no texting or phone. Once it switches to 4G, the signal bars go from full to nothing and back again. I can't make calls or send/receive texts. I do have data/internet, etc. I can't figure if it's on Virgin's end or if it's my phone. I am stumped. Any ideas?
     

    Advertisement

  2. Exbruce

    Exbruce Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    78
    Joined:
    Dec 22, 2012

    Dec 22, 2012
    78
    2
    16
    Try to update your PRL settings
     
    hiwatt likes this.
  3. hiwatt

    hiwatt Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    323
    Joined:
    Sep 12, 2011

    Sep 12, 2011
    323
    48
    43
    N Side of Chicago
    Ok, there was an update and I was told to update my profile too. I'll see if this works. Thanks!
     
  4. hiwatt

    hiwatt Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    323
    Joined:
    Sep 12, 2011

    Sep 12, 2011
    323
    48
    43
    N Side of Chicago
    I am not sure that did anything. Hmmm. Is there anything else that could be causing this?
     

Share This Page

Loading...