1. Check out our companion app, Forums for Android! Download from Google Play

Root Really need helppp!!!!

Discussion in 'Android Devices' started by Familyguy1, Aug 11, 2010.

  1. Familyguy1

    Familyguy1 Well-Known Member
    Thread Starter
    63

    May 9, 2010
    580
    21
    63
    Gallatin, TN
    So i got xtrROM 3.0.3 on my phone, yet it is not responding like I would want it to....it freezes up at the home screen and while moving from different screens. Also whenever I want to get out of a call, messages or internet, I press the home button but then it comes up with a black screen and it wont get out of it until it randomly goes back to the home screen..

    any thoughts would be appreciated.
     

    Advertisement

  2. mikey517

    mikey517 Well-Known Member
    16

    Nov 19, 2009
    91
    9
    16
    Are you overclocked too high?
     
  3. erisuser1

    erisuser1 Well-Known Member
    223

    Nov 11, 2009
    1,644
    759
    223
    Try doing a Dalvik cache wipe in Amon_RA and rebooting.

    If that doesn't help, just bite the bullet, do a complete wipe and reinstall your ROM.

    If that doesn't help, try a different ROM.

    If that doesn't help, get a new phone.

    eu1
     
  4. SplicedX

    SplicedX Well-Known Member
    53

    Jun 26, 2010
    239
    94
    53
    Familyguy1,
    something like that happened to me a while back when I was flashing a bunch of different ROMS. The solution for me was to go into recovery and wipe factory, dalvik, ext., and everthing else and then repartition. it was a pain in the butt but it solved all my problems and I have been on xtrROM ever since with zero issues, no lag and tons of speed.
     
  5. Familyguy1

    Familyguy1 Well-Known Member
    Thread Starter
    63

    May 9, 2010
    580
    21
    63
    Gallatin, TN
    I dont know. I had the max at 545 and min at 245, still was laggy, then bumped up max to 710 and min at 245..and its still happening.

    1) Done that,

    2)Done, tried DroidDoes 1.1 before this.

    3)Not happening anytime soon..

    What does repartitioning do?? Is it just under the partition tab in Amon recovery?


    So I got on DD 1.1 and then that screwed up(its been having issues for other people as well.

    I wiped both things(mem and dalvik) then I partitioned. I then went to xtrRom and when I first loaded up the boot screen seemed to be on a loop with the little android guy popping up again and again(is that supposed to happen?)

    Btw I used the one click method for rooting.
     
  6. erisuser1

    erisuser1 Well-Known Member
    223

    Nov 11, 2009
    1,644
    759
    223
    What happens if you remove the SD card from the phone prior to the first boot after the ROM install?

    That is:

    - Boot to Amon_RA,
    - Wipe data/factory reset,
    - Flash ROM,
    - Power OFF,
    - remove SD card,
    - Power up

    eu1
     
  7. Familyguy1

    Familyguy1 Well-Known Member
    Thread Starter
    63

    May 9, 2010
    580
    21
    63
    Gallatin, TN
    ..How do you remove the sd card? so is it partioning that clears the sd? or...?
     
  8. erisuser1

    erisuser1 Well-Known Member
    223

    Nov 11, 2009
    1,644
    759
    223
    You remove the back cover of the phone and press down on the SD card and then release it to eject the SD card. The SD card slot is on the left side of the phone about 1.5 in. from the lower left corner of the phone.
     
  9. Familyguy1

    Familyguy1 Well-Known Member
    Thread Starter
    63

    May 9, 2010
    580
    21
    63
    Gallatin, TN
    So after I take out the SD card and then power up...then what? Shut down and put the card back in?
     
  10. erisuser1

    erisuser1 Well-Known Member
    223

    Nov 11, 2009
    1,644
    759
    223
    The whole point of temporarily removing the SD card is to figure out whether or not that is the reason you are having trouble with the xtr ROM boot-looping when you first fire it up.

    If it starts up correctly on the first boot after flashing (note: it should take a long time, maybe even up to 10 minutes the first time a new ROM boots) with the SD card removed, then you can narrow down what is going on with the SD card from there.


    eu1
     
  11. Familyguy1

    Familyguy1 Well-Known Member
    Thread Starter
    63

    May 9, 2010
    580
    21
    63
    Gallatin, TN
    Ok. Well I think it was something up with xtr. I have KaosFroyo V28 in right now and it works perfectly.
     

Share This Page

Loading...