1. Download our Official Android App: Forums for Android!

Realpay RP43 AKA Eaget M3 stuck with Android startup logo.

Discussion in 'TV & Video' started by syabus, Nov 16, 2014.

  1. syabus

    syabus Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 15, 2014

    Nov 15, 2014
    3
    0
    5
    Symptom:
    TV Box stuck with Android Ice Cream Sandwich Logo (Chinese version).

    Reason:
    Flash it with factory reset using wipe data/factory reset on the TV screen. This was to remove the Chinese version, but incidently, it look like it is still Chinese on the logo.

    Currently with the TV box:
    With the reset switch depress, power up, I have the following shown on the TV screen.
    Android system recovery
    Android system recovery utility

    reboot system now
    apply update
    wipe data/factory reset
    wipe cache partition
    set efuse item

    E: failed to mount /sdcard (No such file or directory)
    E: Cannot mount /sdcard (No such file or directory)
    E: Can't mount /sdcard/factory_update_param.aml
    E: failed to mount /udisk (No such file or directory)
    E: Cannot mount /udisk (No such file or directory)
    E: Can't mount /udisk/factory_update_param.aml
    Finding /udisk/update.zip
    Finding update package...
    E: failed to mount /udisk (No such file or directory)
    E: Can't mount /udisk/update.zip
    Installation aborted.

    Box specifications:
    Realplay Model M3
    Android Ver: 4.0.3
    Kernel Ver: 2.6.34 root@newpoyang - H61M-DS2#45
    Build# Realplay.CN.20121025
    Chipset: AML8726-M 1000 MHz Cortex-A9 3D core

    I appreciate if pointers can be given to help me to resurrect this box.
     

    Advertisement

Share This Page

Loading...