1. Download our Official Android App: Forums for Android!

Support Rebooting & Camera Issue

Discussion in 'Android Devices' started by jdsingle, Sep 23, 2011.

  1. jdsingle

    jdsingle Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    760
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    760
    181
    93
    Any time I restart my phone using the power button and then the restart option, it only turns my phone off. Is anyone else having this problem? Yes, did a battery pull.

    Open up my camera today and notice I now have green and pink squiggly lines. They come and go, next time I see them I will take a screenshot.

    Stock EVO 3D. Less than 15 applications installed. None of them new upon noticing this issue.
     

    Advertisement

  2. wake69

    wake69 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,808
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    1,808
    513
    213
    Security Engineer
    Georgia
    have you tried a hard reset?
     
  3. jdsingle

    jdsingle Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    760
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    760
    181
    93
    Nope. I'm seeing if other people are having this problem more than I am worried about having it fixed. I rarely restart my phone so it isn't a matter of life or death.
     
  4. marctronixx

    Moderator
    Rank:
     #35
    Points:
    683
    Posts:
    6,439
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,439
    4,113
    683
    34.0522° N, 118.2437° W
    based on what you are describing, ive not seen those exact issues posted. factory reset is my recommendation also.
     
  5. PyroSporker

    PyroSporker Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    1,779
    Joined:
    Apr 3, 2010

    Apr 3, 2010
    1,779
    1,286
    323
    marctronixx likes this.
  6. jdsingle

    jdsingle Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    760
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    760
    181
    93
    Nope, it literally looks as if I am on an old TV that had an antenna to receive a signal and you aren't getting a good signal so you have static.
     
    marctronixx likes this.
  7. PyroSporker

    PyroSporker Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    1,779
    Joined:
    Apr 3, 2010

    Apr 3, 2010
    1,779
    1,286
    323
    Did you see the final post in the screen banding thread? Follow his link out to his flickr photo of an Evo 3D pushing static. Is it anything like that?
     
    marctronixx likes this.
  8. jdsingle

    jdsingle Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    760
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    760
    181
    93
    No where near that bad. Maybe 4 lines going vertically. My apologies, when I looked at that first picture in that thread I didn't see those lines at the bottom of the calendar, just thought that was the background.
     
Tags:

Share This Page

Loading...